Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Chinese Quads » 1) Engine problems..
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 09-11-2009, 01:56 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2009
Posts: 6
Default how do you test the stator?

How do you test the magnet stator when it is on the ATV but the ATV is not running? I can't get the ATV started and would like to test the stator before I tear the ATV apart. I've tested everything else.

Any help would be greatly appreciated!
Reply With Quote
  #2  
Old 03-15-2010, 11:21 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 2
Default

hey i am also having the same problem, suzuki lt230s, have tried everything, just doesnt seem like my spark is strong enough, how do i test the stator on these?
Reply With Quote
  #3  
Old 03-15-2010, 08:24 PM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 94
Default

Quote:
Originally Posted by cj420 View Post
hey i am also having the same problem, suzuki lt230s, have tried everything, just doesnt seem like my spark is strong enough, how do i test the stator on these?
Sent you a pm
Reply With Quote
  #4  
Old 04-03-2010, 02:05 PM
Trailblazer
Garage is empty, add now
 
Join Date: Apr 2010
Location: United States
Posts: 98
Send a message via AIM to SundiroSunray90
Default

I too am actually having a similar problem...Sundiro Sunray 90. It doesn't really start, only pop. I think its electrical and the stator is something I think could be an issue.
Reply With Quote
  #5  
Old 04-03-2010, 05:28 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 2
Default

well lets start by diagnosing the problem. check all your wires and connections (most obvious thing to start with first). Second see if you have a spark?(pull plug out, find a clean surface on the head and crank it over, if its a fat blue spark, your Stator is good, and that will also tell you your cdi box is good.
What are you wrenching on? year/make/model

Im not by any means an atv/dirt bike mechanic but have learned abit here and there and have learned a few things talking to people
1 thing i was told if your stator goes, there is a chance it could retard your cdi box and set the ignition timming off....

But check your spark and get back to me with what your spark is like and anything you have tried and from what i have done myself and have learned from others i will try and help the best i can(everyday i learn something new)
feel free to email me if you would like
cj420@live.com
Reply With Quote
  #6  
Old 04-03-2010, 11:18 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

You posted this in two different threads. I already answered this in the other thread before I saw this one.

CJ420's suggestion to check for spark is a very good one. If you do get a fat blue steady spark then the CDI and the stator ignition and trigger winding windings are good - just as CJ420 said already. This does not check that battery charging winding on the stator, but that has nothing to do with ignition.

I got the impression from your other post that you had intermittent spark. I assumed that you had done the classic spark test as outlined above by CJ420. But now that I read this post I'm not so sure. Definately do the spark test. The results of this test will define the next step.
Reply With Quote
Old 04-03-2010, 11:18 PM
Reply

Tags
atv, check, china, chineese, chinese, ck, fourwheeler, located, running, stator, stators, test, tester, testing, wwwwarrior



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On