Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Chinese Quads » 1) Engine problems..
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 03-18-2010, 01:33 AM
Weekend Warrior
2006 yamaha yfz
 
Join Date: Mar 2010
Posts: 4
Default Gy6 wont start plz help

i have a new star or sun star go kart i just bought its a 2006 model gy6 motor 150cc (china kind i thank its on sum atvs to) it has not ran in like 2 years i put a new carb. on it new spark plug new gas new oil new air filter wont not start turns over good. its getin gas and air and spark is good it will back fire alittle like once or twice but its sounds like it has no gas in it wont hit a lick or nuttin i changed the coil still nuttin i put gas in the spark plug hole and tried it nuttin happen. i was thankn maybe its the timing or sumthang. if ne one knows what the problem is plz let me no. i dont no what else to try.
Reply With Quote
  #2  
Old 03-18-2010, 02:03 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2010
Posts: 18
Default

You might want to check the stator and bendix, it would be broken or stock.

__________________
ATV Accessories
Reply With Quote
  #3  
Old 03-18-2010, 09:59 AM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

What is the history of this quad? Was it running fine before being put away for two years, or was it having problems starting then?

Have you tried adjusting the valves? You need to do this periodically as the valves tighten with wear and also tighten up more with a cold engine. Thus the symptom of misadjusted valves is hard starting when cold, eventually leading to No starting at all.

After that measure the compression to see what your engine condition is. While you're at it try a new spark plug.
Reply With Quote
  #4  
Old 03-18-2010, 08:48 PM
Weekend Warrior
2006 yamaha yfz
 
Join Date: Mar 2010
Posts: 4
Default

it was a buddys of mine he used to ride it and he put it up 4 the winter and when he tried to crank it and woundnt and didnt wanna mess with it so i got it 4 a good price. it used to run good. i adjusted the valves today they were so tight that they wasnt closein, i reset them but still wouldnt crank. i got me a compression tester today but havent got to test it yet.and then i check the timing and it was off 1 tooth. and then i was gon check my stator and my puller i used messed up my wires in my stator so now i gotta order a new one. that happen b4 i tried to crank it again im just haven very bad luck. sum one mite have worked on it b4 i dont no. thanx 4 the advice.
Reply With Quote
  #5  
Old 03-18-2010, 10:48 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

When you get the new stator be sure to get one with the same number of poles. They come in six pole and 8 pole varieties, these pole pieces (radial arms with coils on them) must match up with the same number of flywheel magnets embedded in the flywheel. If they don't match up your quad ignition will work, but the battery charge windings will not work.

Just so you know next time, you could have completely tested the stator in place with a meter without removing it from the quad. In fact, once it is pulled out you can't check it other than doing visual checks.
Reply With Quote
Old 03-18-2010, 10:48 PM
Reply

Tags
chinese, engine, gy6, hard, kart, motor, problem, set, spark, start, sunl, tighten, timing, valves, wear, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On