2009 coolster max 110 no start - ATVConnection.com ATV Enthusiast Community

Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Chinese Quads > 1) Engine problems..

LinkBack Thread Tools Search this Thread
Old 06-07-2010, 05:38 PM
Weekend Warrior
Join Date: Jun 2010
Posts: 3
Default 2009 coolster max 110 no start

Good day everyone. I have a coolster 110. No spark. Where can I get wiring diagrams for the individual models? Also does anyone no the problem? I havent checked it out yet and its not my Quad. Do I need a remote to start this thing? I see that it has a little wireless remote on it. Also parts for the models and best place to order them from. Thanks
Reply With Quote
Old 06-08-2010, 12:02 AM
Electrical Expert
Likes High Voltage In The Tub!
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,260

Unplug the remote if you suspect problems.

Wiring diagram are hard to come by, though there are some generic ones that are pretty close. Like this one for a Giovanni:
Click the image to open in full size.

Disconnect the kill switch wire at the CDI and see if you have spark.

After that you'll need a meter to measure the power and trigger voltages at the CDI. But do the above test first.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Bear starting problem Mkp Yamaha 5 06-23-2015 02:45 AM
My RACE WRITE-UP from Edgewood Tx (TORN series rd 1) MikeyBoyesq ATV Racing 0 06-09-2015 09:49 PM
Outlaw 50 4-stroke starting problem garyt1975 Kids Quads 2 06-05-2015 08:53 AM
NOS-Atvs - Trail Scouting Extreme (Part 2) 1000gade ATV Videos 0 05-27-2015 12:37 PM
chinese atv problem solved blaze_master Chinese Quads 1 05-26-2015 11:18 AM

110, 2009, atv, cdi, coolster, diagram, electrical, kill, location, schematic, start, starting, switch, wiring, wre

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 07:24 AM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company