Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Arctic Cat
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 10-24-2006, 02:03 AM
Trailblazer
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 83
Default My V2 650 has carb problems??

Saturday night I went to start my 05 v2 650 @2100 miles and it took about 5 minutes before she would start. So I loaded it up in my truck after starting it and shutting it down a couple of times (yes I have noticed it getting harder to start but thought it was because the weather has turned colder, I DO run premium fuel). Then on sunday I went to start it and it would not fire. So tonight a friend and I decided it was time to put some new plugs in her and to tear the carbs down. After about an hour of being very carefull. We pulled the front fenders, rack, and all the plastic around the front end (just thought it would make it easier to work on). Pulled the plugs and found both were gas soaked but, the rear plug was worse. Then I remembered reading an article here about cleaning the choke cables. Went after the cables and found a silver looking grease that was VERY gummed up. Next off comes the carbs. Now I thought that the carbs were suppose to have different jets in them?? I have 122 in both. I live at 3320? and ride as high as 7000?. What do you suggest I run for jets? Also can someone suggest a good carburetor teardown/rebuild article? As the article about replacing a torn CV boot was fantastic.

Thank you ALL for your time

oldmancrash
Reply With Quote
  #2  
Old 10-24-2006, 02:44 AM
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 4,054
Default My V2 650 has carb problems??

Well, first off the premium fuel isn't helping anything and is just costing you extra money (with out a compression boost the motor just doesn't need and can't use the extra octane). I run my 400 and the wife's 250 from sea level (where I live) to 7000 feet. Usually from sea level to 2500 and have no issues (did a two up ride on the 250 over the 7000' pass once and it took second gear, but we made it). At least twice a year we run down to China Hat in Oregon and camp at 5100 feet and ride from 4400' to 6500' on a daily. I've never changed jets for any of these trips and both the 400 and the 250 run fine. It should start regardless of altitude, it may not run well but it should start. This sounds more like a plugged tank vent and the higher you go the more pressure builds in the tank, causing the carb to flood. The main jets are not functioning at start up and idle, so their size shouldn't be an issue.
Reply With Quote
  #3  
Old 10-25-2006, 05:00 PM
Range Rover
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 192
Default My V2 650 has carb problems??

If you've never had a previous problem, then something has changed recently that has caused your problem. Assuming the jets were okay before, there is no reason why they should be causing the problem now...and yes, the main jet has no starting effect. BTW, the higher the altitude the V2 is jetted for, the closer the front and rear jets will be to the same size. Don't ask me why, but when reviewing a jetting chart this is true. Since the V2 can also be prone to sticking choke that's where I'd look first. Next, would be a slug (dirt) in the carb, possibly causing the float to stick. Bear is correct, high-test fuel is a waste of your money (rule of thumb, one Octane point less per 1,000 feet altitude due to reduced partial pressure of Oxygen). After you get this problem fixed, add an in-line fuel filter. I'd also recommend a dyno-jet carb kit. Yes, the kit is expensive - you are paying for their R&D - but unless you are a carb wiz the kit is a very good starting point. I installed one in my V2 and run at 7,500' and up. I do not regret for a moment spending the money, it runs great, is economical (more so than my old 500 - by far), and starts fine. The pilot jet does affect starting and the start point is (I think) 2.5 turns from seat. A little tweeking makes a large difference in starting. If, for example, (and after you get this problem fixed) your quad starts the best with 1/2 choke, turning in the pilot 1/8th turn may make it now start with full choke. You'll have to fiddle with it to get it correct for your circumstances (altitude, humidity, temperature, etc.).
Reply With Quote
  #4  
Old 10-26-2006, 02:56 PM
Trailblazer
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 83
Default My V2 650 has carb problems??

Thank you Bear4570 and JimJa. I really do appreciate your time. The procedure I used to check the tank vent was by blowing on the line that comes up under the instrument cluster (with gas cap off using low pressure) and there seemed to be good flow out of the fuel tank fill spout. Is this what I should have been checking or is there a actual valve?? And we did take the carbs completely apart and clean them. The valve on the float needle on the rear carb was sticking badly and the carbs seemed a little dirty. Also I do try to keep the filter clean which leads to?. is there a better replacement filter? As the stock filter does not seem to create a good seal inside the air box edges. Cleaned everything with cleaner and put back together. But not before making sure the choke cables were properly cleaned and with a light coat of light weight oil in the shields, then used some fancy rubber sealant and sealed the boot on the cables shut. Then after we put everything back together we fired her up. Seems to run much better. But now how do we make sure we are adjusting the adjustment screws correctly. I think we found the sweet spot but boy I would hate to find out on a 20-mile trip into the woods that we had 1 adjusted to lean. From the day I bought my V2 it has been hard to start even in summer and a process but it worked. Now I still have to do the same thing to make it run. Pull choke closed all the way, hit start button, push full throttle 2-3 times and hold throttle full throttle then after the starter rolls over several times she'll fire. But now it seems rather then full choke half choke but the rest still holds true.

Thanks for your input and have a GREAT day

Crash
Reply With Quote
  #5  
Old 10-26-2006, 03:38 PM
Range Rover
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 192
Default My V2 650 has carb problems??

To my knowledge there is no "valve" on the fuel tank breather hose. Bear's correct idea is that as you go up in altitude the air in the tank expands and if the breather is blocked, the increased pressure will force fuel into the carbs, flooding the engine.

K&N makes an air filter for the V2 and some subscribe to their filter. I use the stock filter and clean it regularly w/out problems. K&Ns do pass more air (read more "fine" dirt), but in our very dusty conditions (MT & WY) a lightly oiled stock (and clean) stock filter is a little better IMO. If yours does not fit as you suggest, perhaps a new filter would be in order, either stock or K&N, your choice. If you go K&N a pre-fliter will help with the fine dust. Your filter - as you've described it - is not the reason for flooding, however. Some dirt perhaps, but not directly related to flooding at start.

Did you install a new carb kit when you cleaned the carbs? Always a smart thing to do as dirt can cause very small scaring w/in the needle valve with resulting leaks. I think either the needle seat, or the needle valve is hard rubber. If you previously had a slug at the seat, the rubber can be damaged and/or will have a "memory" which will allow fuel to pass. That's why I suggested a carb "kit." This damage can be of such a small nature you can't detect it by feel or observation. I assume you blew out all the passages, yes/no? In-line fuel filter installed? New plugs? Although these machines are suppose to start with the choke only (no throttle), and some do, most involve a varation that is a bit unique to each machine. For example, on my V2, I give it about 3/4 choke and hit the starter with my thumb poised over the throttle. As soon as there is an indication it's going to start (1-3 seconds max), I open the throttle about 1/4 and it starts fine. Once warm no choke is needed for the rest of the day. If you are having to open the throttle fully that indicates a flooded condition. I'm beginning to wonder if one of your carb floats may have a leak, is binding (hanging up), or is set incorrectly. Each of those conditions may allow excessive fuel into the intake. Before you yank the carbs again, you might try screwing in your pilot screws about 1/2 turn each and see how it starts then, although from your description I suspect your problem is internal to the carb.
Reply With Quote
  #6  
Old 10-26-2006, 03:43 PM
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 4,054
Default My V2 650 has carb problems??

We are talking about an inline fuel filter, not the air filter. Dirt into the carb comes in thru the tank with the gas. You are paying a lot of money for the dirtiest fuel in history. The pilot (idle) jet has almost no effect on high speed engine jetting, so even if you were too lean it would only effect idle. To adjust the pilot jet, warm up engine, now adjust each jet for fastest idle speed. You need to go back and forth a couple of times to make sure you got it right. Now adjust the idle speed **** to best idle, too fast makes it hard to shift and the quad will creep forward idling in gear. You are not suppose to touch the throttle at all on start up. By pumping it you are flooding you motor with the accellerator pump which requires the long cranking time and the WOT to clear the extra gas out.
Reply With Quote
  #7  
Old 10-26-2006, 04:12 PM
Trailblazer
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 83
Default My V2 650 has carb problems??

Yes we replaced the spark plugs with new NGK?s. And no (I am not the smartest person) we did not rebuild the carbs just took apart and cleaned. No torn gaskets or visible problems (I know not smart) so reassembled, after a 2 can cleaning and lots of air. I am on the phone now with the dealer checking on getting a carb kit and about a new filter factory vs K&N. Also there was not a inline fuel filter but I am going to Napa today to purchase a inline fuel filter. When I was speaking of filter I was talking about air filter. The element not fitting correctly as the bottom of the air box was a little dirtier then I personally would like to see, not bad just dust. I thank you for the tuning advise and most certainly will do this when I get home tonight. Again THANK YOU Bear4570 and JimJa. I will post up tomorrow my results.

Crash
AKA fat old man
And lots of times oldmancrash
Reply With Quote
  #8  
Old 10-26-2006, 05:17 PM
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 4,054
Default My V2 650 has carb problems??

I bought a the "Pre-Filters" for my quads. You don't oil the regular element with them and when they get dirty, you just slide them off the filter, wash out with soap and water (I prefer DAWN) and dry and reinstall. They keep the regular filter a lot cleaner.
Reply With Quote
  #9  
Old 11-15-2006, 11:19 PM
Trailblazer
Garage is empty, add now
 
Join Date: Mar 2006
Posts: 47
Default My V2 650 has carb problems??

I HAD TO TURN THE CHOKE BACK AND FORTH ABOUT 5 TIMES THEN IT SEEMED TO SEAT AND RAN FINE IN THE COLD I REPLACED THE CHOKE CABLE TWICE NOW THE CHOKE CABLE PLUNCHER IN THE SECOND CARB SEEMS TO FILL WITH DIRT AND DOES NOT LET THE CABLE RELEASE SO I SICONED ALLL THE JOINTS EVEN AFTER I PUT THE THE RUBBER FLOAT IN THE CARB THERE SHOULD ALSO BE A LITTLE ORING ON THE PLUNCHER WHICH SHOWS UP ON THE BLOW UP OF THE CARB WHICH MINE WAS MISSING ONE DEALER UP HERE ALSO STRETCHED THE LITTLE SPRING ON THE PLUNCHER IT MAKES THE RUBBER PLUNCHER GO IN TIGHTER SO IT SEALS BETTER AND KEEPS THE DIRT OUT IF THE CHOKE STICKS IT WILL RUN SLOWER AND PUT FUEL IN THE OIL CHECK HER OUT
Reply With Quote
  #10  
Old 11-16-2006, 04:50 PM
Trailblazer
Garage is empty, add now
 
Join Date: Aug 2006
Posts: 83
Default My V2 650 has carb problems??

A little update. I finally got upset as the V2 just would not start in the cold. If taken to a heated garage and left for several hours after cranking on the starter for a while it might fire. And at the moment I only have a large shed that holds our toys so no heat there. I took it (and my wife?s TRV as it needed warranty repairs) to a AC shop 60 miles down the road in the little town of Phillipsburg Montana called Granite sportland(www.granitesportland.com). Population 10 and which I think 6 of them work there. I have had a couple of dealings with these guys over the phone after several bad dealings with my local shop and I will tell you, they are all about CUSTOMER SERVICE and CUSTOMER CARE. I have ordered a couple of parts over the phone at different times and if they don?t have them they get them QUICKLY (even from AC) and they turn around ship right away. After 2 days of my machine being there I called to find out the issue was the new plugs I put in were fuel soaked (as I figured they would be) and apparently the valves were way out of adjustment and I had no idea they should have been adjusted. Also the floats were way out of adjustment (could have been me when I had the carbs apart but I thought I was careful not to move them). But they are now telling me that my baby starts right up even when cold. And they found several issues with my wifes TRV even more then I told them about. Now that is taking care of their customers. The way I figure it they just saved me from having to come back for a unneeded trip. So I am going Friday or Saturday to pick them up and then off for a long overdue ride.
Reply With Quote
Old 11-16-2006, 04:50 PM
Reply

Tags
2004, 650, adjust, arctic, atv, blow, carb, cat, fuel, issues, lean, misfires, shut, throttle, v2, valve



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On