Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Arctic Cat
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 01-05-2007, 02:59 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2007
Posts: 4
Default 1999 arctic cat 300 4x4 wont start

hi everyone,
i am new to the atv forums and i have a problem with my ac i just cant figure out. it wont start. i have good clean spark it is getting fuel and i set the timing tonight but still same problem, i am wondering if it would be a compression issue i am not sure what the compression should be on this atv, and i havent purchased a gauge yet to check it, any help would be greatly appreciated.
thanks
grill
Reply With Quote
  #2  
Old 01-05-2007, 04:41 AM
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 4,054
Default 1999 arctic cat 300 4x4 wont start

With the throttle wide open (WOT), crank engine 5 to 10 compression strokes. Your numbers should be 157 to 193 PSI.
Reply With Quote
  #3  
Old 01-05-2007, 11:23 AM
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2003
Posts: 428
Default 1999 arctic cat 300 4x4 wont start

Check your valve adjustments. What do you mean " you set timing"? When you say it is getting fuel do you mean plug is wet or fuel is getting to carb? If plug is wet have you tried new plug?
Reply With Quote
  #4  
Old 01-06-2007, 03:01 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2007
Posts: 4
Default 1999 arctic cat 300 4x4 wont start

i did a compression test last night and i got about 40 to 50psi wot, i assume thats my problem i pulled the head thinking that that a valve would be my problem, they both looked good, but i cleaned them up anyways and put it all back together, i still ended up with the same compression, am i overlooking something with the valves i dodnt think even with bad rings compression could drop that low, and if it is rings is there a good place to buy ac parts from, which piston and ring combo is recommended. and i assume i should have a valve job done while its apart, should i replace the valves and if so what whold i replace them with.
thanks for all of your help,
grill
Reply With Quote
  #5  
Old 01-06-2007, 06:05 PM
Elite Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 5,599
Default 1999 arctic cat 300 4x4 wont start

On that 300 engine, its a known issue of the valves tighten up with use. This leads to a dramatic drop in compression, and shows up as hard starting when cold. You could try bump starting it,...just have another quad pull it with a strap, in gear, until it fires up.
But check the valve clearance...especially the intake valve, and youll probably find no clearance.
Reply With Quote
  #6  
Old 01-06-2007, 08:05 PM
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 4,054
Default 1999 arctic cat 300 4x4 wont start

That no clearance (if that is the case) is holding the valves partially open, dropping the compression. When you did the compression test, did you do it a second time after pouring a coupla teaspoons in the plug hole? If compession increases you have bad rings if no increase, it is a valve issue.
Reply With Quote
  #7  
Old 01-07-2007, 01:55 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2007
Posts: 4
Default 1999 arctic cat 300 4x4 wont start

you guys are awesome, i backed off the intake valve and the compression went to over 150 and then my battery died. so i need to have the valves replaced or just adjusted, and if adjusted how do i do that and what should they be set at.
thanks for all the help,
grill
Reply With Quote
  #8  
Old 01-07-2007, 02:40 AM
HR HR is offline
Range Rover
Garage is empty, add now
 
Join Date: Nov 2005
Posts: 156
Default 1999 arctic cat 300 4x4 wont start

well i'dd say if you got the compressiopn up to 150 then i'dd leave it.. or you can get some feeler gauges and go to town. but with 150 compression. will it start? might be flooded by now.
just my thoughts....

HR.
Reply With Quote
  #9  
Old 01-07-2007, 05:25 AM
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 4,054
Default 1999 arctic cat 300 4x4 wont start

Quote:
Originally posted by: HR
well i'dd say if you got the compressiopn up to 150 then i'dd leave it.. or you can get some feeler gauges and go to town. but with 150 compression. will it start? might be flooded by now.
just my thoughts....

HR.
I agree with HR, why change the valve when all that is needed is to adjust the clearance. If it won't start with 150psi compression then something else is wrong.

Reply With Quote
  #10  
Old 01-07-2007, 12:27 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2007
Posts: 4
Default 1999 arctic cat 300 4x4 wont start

what clearance shoukd the vakves have, and when i got u this morning and cranked it at wot with a new battery in it i hit amost 200 lbs. its amazing what one little adjustment will do.
thanks,
grill
Reply With Quote
Old 01-07-2007, 12:27 PM
Reply

Tags
1999, 2007, 300, 400, 4x4, adjust, adjusting, arctic, atv, cat, compress, cranks, start, valves, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On