Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Arctic Cat
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 05-13-2007, 03:39 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 15
Default 04 400 won't rev up/now with fix

we have 04 400 will start and idle but when you try to give throttle it will die out.problem started with it running crapy (back firing making alot of noise) if we let sit for awhile it would be good again. now it will only idle.thanks
Reply With Quote
  #2  
Old 05-13-2007, 08:01 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2004
Posts: 1,292
Send a message via ICQ to Williebee Send a message via AIM to Williebee
Default 04 400 won't rev up

sound's like a dirty carb,dirt/trash and or water in fuel will cause this , to clean properly you'll need to pull carb and give ie a good cleaning ; after this add some Seafoam in wuth your fresh tank of gas ! And add an inline fuel filter between the on fuel line between tank and carb , this will help prevent this from happening again ; for the price of gas now day's it look's like we shouldn't have to worry about these problem's but it happen's ! The Seafoam is a fuel cleaner/stabilizer that will clean out the entire fuel system and also the combustion chamber for carbon deposit build up , cost it $5.99 at O'Reilly auto parts direction are on the can for how to put in fuel ! And depending on the mileage on your quad the valve's might need inspecting and adjusting to spec's , there are other thing's that can cause this but this is the first thing's that come to mind ! williebee
Reply With Quote
  #3  
Old 05-13-2007, 09:45 AM
Pro Rider
Garage is empty, add now
 
Join Date: Aug 2005
Posts: 1,245
Default 04 400 won't rev up

A common reason for back firing is water in the gas. I agree with Williebee that the carb needs a good cleaning but before you tear half the machine apart I would try putting some dry gas in as well as carb/injector cleaner in the gas tank. Try spraying some carb cleaner directly in the air intake, also clean the air filter.
If that doesn't work then you have to do as Willibie said and take the carb off and clean it.
A new spark plug wouldn't hurt either.
Start with the simple free/inexpensive stuff first. If that doesn't get it then take it to the next level. Take the carb off and clean it and since you have the tank off and stuff might just as well do the valve adjustment at the same time and pop in a new spark plug. Also at this level dump the old gas out and if you want clean the inside of your gas tank.
If none of this helps then the next step is electrical (ground wire, spark plug wire, battery condition etc) , then mechanical failure (timing chain, magneto, CDI etc).
90% chance it is only bad gas or dirty gas line system, or carb related (needle, jet, float etc)
Reply With Quote
  #4  
Old 06-15-2007, 03:53 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 15
Default 04 400 won't rev up

fix for 400 auto - wires that run into rubber grommet on top of case (left side) for magneto were worn through causing short and poor running.bad design atv has only 1000 miles.glad i have grizzly
Reply With Quote
Old 06-15-2007, 03:53 AM
Reply

Tags
400, arctic, atv, atvs, carb, cat, clean, diagram, fix, gas, idle, line, rev, starts, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On