Honda Big Red 200 es Spark Problem - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community > General Discussion > ATC 3-Wheelers
Search

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-11-2009, 03:27 PM
Weekend Warrior
 
Join Date: Jul 2009
Posts: 3
Default Honda Big Red 200 es Spark Problem

My teenage son recently inherited a Big Red from his great grand father, This thing is mint. It ran when we first brought it home but has since stopped. We took the coil off and cleaned the terminals but no luck. One interesting note though. If you remove the coil and touch the black and yellow wire that plugs into the coil while pulling it over you will get a shock. Although if you pluge the coil back in and hold the end of the coil wire no shock. Does this mean that the coil is shot? Also why are we getting a shock with the coil removed? Is this current coming from the staor coil. Thx in advance
Cory
Reply With Quote
  #2  
Old 07-13-2009, 02:28 PM
Weekend Warrior
 
Join Date: Jun 2009
Posts: 20
Default

how many volts are going into the coil when you pull it over?

i have the same problem.ive got a used coil off of ebay and same problem.? i dont know if they sent me a bad coil but im allso confused
Reply With Quote
  #3  
Old 07-16-2009, 05:37 AM
Pro Rider
 
Join Date: Jul 2006
Posts: 1,656
Default

Here are the ignition tests ..

===============================================================================
Click the image to open in full size.
Click the image to open in full size.
Reply With Quote
  #4  
Old 07-17-2009, 08:18 AM
Weekend Warrior
 
Join Date: Jul 2009
Posts: 3
Default Re: Big Red No Spark.

O.K. I took the Ignition coil in to be tested and was told it is dine. Upon further inspection the shok were are receiving from the black and yellow wire going into the ignition coil is slight and intermittent. Where the shock is strongest is on the black wire before it goes into the little black plug in box attached to the cross bar under the gas tank. Any help would be great, thx ahead of time. Warby
Reply With Quote
  #5  
Old 07-19-2009, 08:47 AM
Weekend Warrior
 
Join Date: Jul 2009
Posts: 3
Default Bg Red Spark issue

O.K. I took the Ignition coil in to be tested and was told it is fine. Upon further inspection the shock we're receiving from the black and yellow wire going into the ignition coil is slight and intermittent. Where the shock is strongest is on the black wire before it goes into the little black plug in box attached to the cross bar under the gas tank. Any help would be great, thx ahead of time. Warby
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Honda TRX400FA Autoshift Problems Land_shark1 Honda 18 07-10-2015 12:53 AM
2001 Yamaha Warrior Wiring Problem njrider64 Yamaha 3 06-19-2015 03:08 PM
electrical issue-no spark to yes spark sae156 1) Engine problems.. 0 06-03-2015 01:45 PM
chinese atv problem solved blaze_master Chinese Quads 1 05-26-2015 11:18 AM
honda foreman 500 lovinhonda Buying an ATV 3 01-25-2000 09:17 PM


Tags
1984, 200, 200es, 200s, 250, atv, big, es, forum, honda, problems, red, sale, spark, yellow


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:59 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company