fuse location for outlander 400 - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » CAN-AM (BRP)
Sign in using an external account
Register Forgot Password?
Search



Reply
  #1  
Old 01-11-2010, 06:05 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2010
Posts: 2
Default fuse location for outlander 400

hey folks, i have a 2006 outlander 400 with a charging problem. i went through my owners manual and found the fuse location in the front compartment. the charging system fuse should be in the #3 position but i have no fuse there. does anyone know if canam changed this location. all help is appreciated.
Reply With Quote
  #2  
Old 01-12-2010, 02:41 AM
Trailblazer
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 33
Default

Too cold to go look at mine :-) Sorry. Put a fuse in the #3 position and see what happens. Maybe yours fell out or someone is playing with you. I will look tomorrow in the day light and let you know.
Reply With Quote
Old 01-12-2010, 02:41 AM
Reply

Tags
03, 400, atv, bombardier, box, canam, charging, fuse, fuses, fusivel, located, location, outlander, problem, problems



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 09:17 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details