Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 01-24-2008, 08:15 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 5
Default Honda 300ex Idle Problems!!

Ok I have a 2001 trx 300ex, and i'm having serious issues with it's idle. It rev's really high and the idle screw does not make any difference whether it is all the way in or not even in the carburetor. I have rebuilt the carburetor 2x already and I have no idea what the problem is. The problem is the worst when the quad is in neutral, and when the choke is on but is still super bad when it is in neutral and the choke is off. It calms down when I start to shift but as soon as I start to stop it goes crazy again. The headpipe will heat up to the point that it's fireball red after about 1 minute. One other big issue is the quad is jumpy when i shift gears and i also don't know why, any help would be appreciated
Reply With Quote
  #2  
Old 01-24-2008, 08:34 PM
Red400EXRod's Avatar
Pirate Biker
Limping Rider!
2005 Ford F350
My Garage
 
Join Date: May 2003
Location: Snohomish, Washington
Posts: 32,418
Send a message via MSN to Red400EXRod
Default Honda 300ex Idle Problems!!

Red head pipe=running real lean. Sounds like you may have a leak in the carb boot.
Start it up and spray carb cleaner around the carb boot and where the carb attaches to it. If the engine speed changes you have a leak.
__________________
'04 501 Pirate Bike

Who gives a **** about where Obama was born, it's where he lives now that's the problem.

Ride Pictures
Reply With Quote
  #3  
Old 01-25-2008, 12:40 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 5
Default Honda 300ex Idle Problems!!

Alright well i'm not sure what the carb boot is but i have just opened the carburetor up and sprayed every square inch of it with carb cleaner and their is no change. The headpipe is fireball red because of the heat this thing is putting out because the idle is out of control.
Reply With Quote
  #4  
Old 01-25-2008, 01:07 AM
Range Rover
Garage is empty, add now
 
Join Date: Dec 2006
Posts: 159
Default Honda 300ex Idle Problems!!

The carb boot is the rubber piece between the carb and the head. Since your pipe glows red the engine is pulling in air after the carb. The mixture may be good exiting the carb, but since the engine creates vacuum the boot must be solid and crack/puncture free, or it will pull in ambient air after the carb creating a lean condition. I learned this lesson after I had cleaned the carb on my girls warrior. I fired it up and had the same symptoms as you are having. Turned out that the boot didnt have a good seal and was pulling more air in. However, hers was in good shape, I just cleaned the areas where it connects to the carb and the head real good, put it back on and the problem was solved. As Red400Rod said just fire it up, and spray carb cleaner around this peice. Once it revs real high, then the leak is where you are spraying. It could be dry rotted, cracked, or just not making a tight seal, (since you obviously had the carb disconnected from it to clean it).

Good Luck. Hope I helped out. Let us know what you find.
Reply With Quote
  #5  
Old 01-25-2008, 01:56 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 5
Default Honda 300ex Idle Problems!!

Alright thanks i'll look at that and try it within the next couple of days then let you know, but i did have two more questions if you don't mind 1. Why is the quad like jumpy or popping up between shifts all of the sudden? 2. I bought a brand new battery for this thing and a month later it's completely dead and i can't even recharge it, and I know 300ex have tons of wiring problems so i was wondering if anyone knew how to fix this so when i go buy another battery the same thing doesn't happen.
Reply With Quote
  #6  
Old 01-25-2008, 03:38 AM
Range Rover
Garage is empty, add now
 
Join Date: Dec 2006
Posts: 159
Default Honda 300ex Idle Problems!!

Not sure about about the popping/jumping between shifts, could be because of a vacuum leak. If you find anything and fix the air leak, see if that stops it, other than that, maybe someone with more experience could point you in the right direction.

Did you put a full charge on your battery before you put it on your bike? Anyone on here would reccomend a trickle charger when its just sitting. I went thru about 4 dead batteries in the last 5 years. I bought a new battery in November and a 20 dollar trickle charger at the same time to get more life out of mine. Some say their battery lasts like 5 years or more when they use a charger. I heard they even make a solar powered one, if yours sits outside. Other than that, you may have something thats draining the battery while it is not running. I don't have much experience with wiring on quads either, maybe someone can hook you up with a culprit on that. I would just do a good visual inspection on any wiring you can find, might help to strip the plastics off the bike and look under there. I used to leave my key in my bike, until I left it on once and the neutral light killed that battery! Worst case scenario you can disconnect one of the battery leads when it is being stored, but I would try to find help finding the cause of the drain.
Reply With Quote
  #7  
Old 01-25-2008, 12:31 PM
Elite Pro Rider
Garage is empty, add now
 
Join Date: Dec 2003
Posts: 5,599
Default Honda 300ex Idle Problems!!

On your original post you said it doesnt matter where the idle screw is..makes me think your not on the idle circuit. Something must be holding the slide up, and your carb is "idleing" on the needle circuit.
Try to find out why the slide is up. Binding throttle cable, misadjusted throttle ,,linkage inide carb is bent wrong....
And did you mean the idle speed screw? Its the **** that is black, coming around the bottom of the carb. Or did you mean the mixture screw which is on the underside of the carb, infront of the float bowl?
If the head pipe is getting red that quickly, it isnt the rpms its the fuel mixture. Find out why the slide wont close, then the carb can work on the idle circuit, which will reduce the rpm, and then figure out why the jetting is so lean. Are the jet sizes stock? Is the air box lid installed?
Reply With Quote
  #8  
Old 01-26-2008, 02:35 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 5
Default Honda 300ex Idle Problems!!

Well i just fixed it with a repair mainual i ordered, when I went to the idle section it said first check the throttle by moving the handlebars back and forth and if the idle changes then you need to adjust the throttle first. I did and it worked out perfectly it seems but i only had about 5 minutes to ride it because it got dark, but the jumpy shifts dissapeared and i can adjust the idle now. Thanks for all of the advice i appreciate it! Does anyone know how much work it would be to put on 07 300ex front fender? Or 400ex front fender old or new because the stock 300ex front fender is such an eye sore? Or other suggestions
Reply With Quote
Old 01-26-2008, 02:35 AM
Reply

Tags
04, 300ex, adjust, adjusting, adjustment, atv, carb, carburators, carburetor, continues, honda, idle, leak, problems, quad, rev, vcacuum, work



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On