Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 04-24-2008, 04:00 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2008
Posts: 7
Default Resolving the TRX125 No spark issue...

Hello there people. I have a 1988 Honda TRX125 that I got for $100. Well, of course it doesn't run, and I've spent way too much time trying to fix it.

I have the infamous no spark problem. Once in a while it will spark, first time you pull the string or hit the starter - sometimes.

Soooo, I disconnected EVERYTHING and only hooked up the item required for the starter to work and the CDI stuff. It still has the same problem...

So I took my trusty power probe and found that on the CDI Module itself (Igniter?), it receives a pulse signal from the trigger wheel, at least it seems too. The light flashes with positive power whenever I hit the starter, and the pulse speed is in time with the engine.

Now, I know the coil works, and I am 90% sure the trigger wheel is working, the ignitor is receiving all powers and grounds that it should, ( I think). All I want now is a way to test the igniter to make certain that it is the bad part.

Also, I have been searching ebay and the like for a new CDI box, and the 85-86 box is completely different. Mine looks like this one:
http://www.mfgsupply.com/m/c/2...0042.html?id=HEnpZ5vF


But mine says HC3 CI540 on the connector piece. Is there a fiche available where I could check and see which boxes is compatible with which bike? The TRX200 looks like it would work, but I wonder what kind of timing difference there would be.

I believe the part number for my box is 30410-HC3-003, after some searching.

Thanks a lot, LaterZ.
Reply With Quote
  #2  
Old 04-24-2008, 10:57 AM
Range Rover
Garage is empty, add now
 
Join Date: Mar 2008
Posts: 169
Default Resolving the TRX125 No spark issue...

Although similar in appearance, the part # for the 200 is 30410-HF1-670, so I doubt if it will work.....

CDI box tests are usually inconclusive, many manuals state this, to the point that the "newer" stuff just states that the CDI box is a non-testable item.

You may be able to find one of the "discount" Honda suppliers on the 'net that has a lower price than the retail of $138
Reply With Quote
  #3  
Old 04-27-2008, 04:07 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2008
Posts: 7
Default Resolving the TRX125 No spark issue...

Alrighty, I kinda of figured the TRX200 box would not work.

Now I have one more question. I found a guy with an 86 CDI box. Same style, different part number. I imagine since it is off of a 125, just a different year, it should work, right?

I'm just trying to get this thing running to see if I even want to keep it. If I pay $138 for a part of an ATV I paid $100 for, I'll just feel stupid, lol.

Thanks, LaterZ.
Reply With Quote
  #4  
Old 06-05-2008, 02:08 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 10
Default Resolving the TRX125 No spark issue...

did you figure out the no spark issue? i just picked up a trx 125 for my kids and it has same problem... the guy told me it has something to do with the reverse and neutral switches and the lights on the "dash" dont come on but i have power
Reply With Quote
  #5  
Old 06-05-2008, 02:36 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2008
Posts: 7
Default Resolving the TRX125 No spark issue...

Well, my TRX is sitting outside right now, not running....

I got another CDI box from Ebay, did the exact SAME thing the other box it. SO, the only other thing it could be in my case is the CDI trigger.

Here is what I did. I took the wiring all apart, eliminated the kill switch the ignition switch, and eliminated ANY wiring that didn't have to do with the CDI crap. I still didn't work. SO I ran NEW wire from the CDI straight to the power source and ground, and the trigger wire. Same thing. I have basically eliminated every possible aspect that is could be, except the trigger wheel, and I've already inspected it.

This thing has been a LOT more trouble than I ever expected, and I hope for your sake it's not the same thing. I don't want to tell you your trigger wheel is bad, you could have a different problem. But I can help you try and figure out what the problem is.

Just to recap, what mine does, it sparks ONE time when I first pull the string or hit the starter button, then nothing, then sometimes sparks one more time right before the engine stops spinning. It drives me nuts, because I've spent a good 5-7 hours on this thing and have yet to hear it run.

Good luck, reply with what year your TRX is, where you live, and what your spark does and hopefully we can get your TRX running.

LaterZ.
Reply With Quote
  #6  
Old 06-05-2008, 02:57 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 10
Default Resolving the TRX125 No spark issue...

the one i just got i a 1986 trx 125.. got it cause it isin awesome shape, almost new lookin.. prob i having, no spark at all.. took it to a shop and they said it needs this reverse gear thing with 2 bearings on it?? inside some cover.. he said because the reverse and neutral light is not coming on, it will not start because it cuts off spark?? it dont sound right to me because my fourtrax 200sx starts whether the light is on or not and even in gear... dont know what the deal is
Reply With Quote
  #7  
Old 06-05-2008, 03:03 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2008
Posts: 7
Default Resolving the TRX125 No spark issue...

Hmm, that sounds weird. So the battery in the quad is good but you get no light on the "dash." Well If I were you, I would do the first part of what I did:
Disconnect anything on the four wheeler that is made to cut off spark. I guess the easy way to do that would be to just temporarily disconnect the grounding wire on the CDI that would tell the CDI not to fire. I don't remember exactly what color it is, I can go look tomorrow if you want. Tell you what, send me a PM with you phone number and the best time to call you, and I can give you advice while looking at my quad for reference. I live in EST.

LaterZ.
Reply With Quote
  #8  
Old 06-05-2008, 08:30 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 1,656
Default Resolving the TRX125 No spark issue...

This is the ignition tests at the CDI ...

================================================== ==========================================

Click the image to open in full size.
================================================== ==========================================

This is the tests of each ignition component ..

================================================== ==========================================
Click the image to open in full size.
Click the image to open in full size.
Reply With Quote
  #9  
Old 06-05-2008, 11:07 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 10
Default Resolving the TRX125 No spark issue...

ok i brought the quad in question home.. here is the deal, on the left side of engine, it is missing a cover and some parts that i am guessing is for the tansmission.. pull up to put it in gears, nothing, still rolls like in neutral but i can hear it "clicking" into gears...

also, the no spark thing?? ya it has spark.. i pulled the plug and held it against the head and pulled the pull start.. "spark!!"

so i guess since it has spark, i need to know what parts go in the left side of the case with the "output shaft type thing" coming out and 2 bearing type things inside.. i am missing the cover also if any one has one..
Reply With Quote
  #10  
Old 06-05-2008, 11:29 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jun 2008
Posts: 10
Default Resolving the TRX125 No spark issue...

O AND I LOOKED IT UP.. THE COVER IM LOOKING FOR IS THE ONE THAT GOES ON THE "PEAR LOOKING THING HERE"

http://www.auctiva.com/hostedi...&formats=0,0&format=0


AND I ALSO NEED ALL THE STUFF THAT GOES IN IT..LOL ANYONE HAVE A BOOK ON THESE THINGS??
Reply With Quote
Old 06-05-2008, 11:29 PM
Reply

Tags
003, 125, 1986, 30410, 30410hc3003, fix, hc3, honda, ignition, killswitch, light, neutral, spark, switch, trx, trx125, trx200, wiring



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On