Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 11-27-2008, 12:28 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 6
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

Hello, this is my first post. This looks like a great forum with knowledgeable people and am looking forward to the interaction and help. I have an 05 Honda Foreman Rubicon 4x4 that I bought new Jan 06. The very first trip I took it out on it was overheating and the red light was coming on. This was at night and 40-50 max degrees, primarily was overheating while engine braking down hills (letting the engine keep my speed maintaned at lower gears). I am not a mechanic but know there is a problem. This did this the entire 5 day trip, the first time I drove it. Also when going up or down steep hills the engine would act like it was fllooding by stalling, has 0 power and sounded like a deisel engine when I gave it throttle. This almost left me stranded a few times. If it didn't die it would come close and would have to turn off engine and re-start. A couple times I was down a steep hill and it would not start for about 45 minutes and battery almost died trying to get it started. I would smell gas while this happened. Mind you this is a BRAND NEW ATV. Just by driving the quad the engine on my lower body just felt very hot and smelled too hot and did not seem correct.

I took it back to dealership within a few weeks after this and they said it must just be the break in fluid. They looked at it and said they could not duplicate my conditions. Needless to say I wasn't happy but trusted him and took home. Went out on my next trip and same thing. I had to keep my quad at a buddies house and was 4 hours from my house. Afer a few trips back to his house and driving it the problems persisted. Not long after the battery kept getting weaker and weaker. I would have to sometimes pull start the thing. Took it back again and the same thing "we could not duplicate the conditions or find any problems". I told them to keep it until they fixed it. I left it there for a few weeks and they said it should be fine. Said the battery cables were loose and that's it. They did change the fluid so the break in period is over. Well needless to say I still have problems and the battery is dead again and must be bad because the system won't charge it. I tried pull starting it and now the stupid pull cord is stuck out and won't retract. I would have really been screwed had the battery been dead and the back up pull start broken. I am so mad but not sure how to get them to fix it and "duplicate the conditions". My warranty will be up in a while and I need help.

Some people have said that I may need it re-jetted. I live in Phoenix, Az and the elevation is maybe around 1,100 feet. I have driven it in as low as 2,500-3,000 ft and had these problems. I have not driven around Phoenix to see if it does it here. Do you really have to have it re-jetted for every 1,000 - 2,000 feet elevation change? I mean I may use it at 1,000 feet or in the mountains at 10,000 and really don't want to re-jet every time I use it. Regardless it should not overheat or have a battery drain. I am sorry for the long first post but trying to get a full descrition of what is happening so I can get help and a diagnosis. Thank you in advance!
Reply With Quote
  #2  
Old 11-27-2008, 01:21 AM
cherokee99's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2008
Location: centrail IL
Posts: 1,055
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

first, did YOU check the radiator fluid? the 500's are water cooled im sure. i have heard of dealers not putting coolent in mechines before letting them go.

yes you do need to rejet the carb if your changeing elevation. it dose sound like it might be running too lean. the best way to check this is to ride around the yard, or what have you, until you get the same condition agean. as soon at it trys to die or sputters bad, hit the kill switch. then remove the spark plug and look at it. if the plug is white your lean, plack is rich. ideally you want a marshmallow brown. based on this you can rejet as needed.

if you where rideing at about 1,000 ft stock jetting should be ok. but if you know your going over 2,000-3,000 ft i would rejet for that elevation. if your going up and down a mountain all day id get an ATV with EFI, no rejetting
Reply With Quote
  #3  
Old 11-27-2008, 02:06 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 6
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

Yes, the liquid level is the first thing I checked. It is full. As far as rejetting, what elevation range do I have with a rejett or current jetting for that matter? Do I have to rejet every 1,000', 2,000', 3,000' to have it run properly? I am only 1-2,000' higher than where I bought my quad, seems like a hassle to have to rejet every 1,000-,2000' elevation change. I have 2 other buddies that bought the Foremans (both 05's) 1 at the same dealership and another in the same elevation in the city and do not have any problems whatsoever side by side of mine. Both run like champs.
Reply With Quote
  #4  
Old 11-27-2008, 02:24 AM
cherokee99's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2008
Location: centrail IL
Posts: 1,055
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

not every 1,000-2000 ft, but if your going from 1,000 ft to a location thats 3,000 ft, its worth rejetting. but if your jetted for 5,000ft and going to ride in a 6,000 ft elevation and back you would be fine. do you get where im going with this?

unless your climbing mountains all the time, you shouldnt overly notice that type of power issue related to elevation. if your running lean at +1,000 ft from where you bought it, it would only get worce the lower you go. if you go higher in elevation it should actually run better. the higher up you go the less 02 ther is to combust.

ether way your better off running a rich than lean. for your situation theresa pretty good fix. try adjusting your pilot jet OUT 1/2 to 1 turn. this will richen the mix a bit for lower elevation rideing, then if you do have trouble running rich at higher elevations you can skrew it back in.

pilot skrew is located outside the bowl on the bottom of the carb. its a small brass skrew, cant miss it. out 1/2 to 1 turn. try 1/2 first
Reply With Quote
  #5  
Old 11-27-2008, 02:26 AM
cherokee99's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2008
Location: centrail IL
Posts: 1,055
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

just som extra info, some mechines get a better port n pollish job at the factory and are less effected by elevation and fuel/air mix problems.
Reply With Quote
  #6  
Old 11-27-2008, 04:04 AM
JeffinTD's Avatar
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 3,136
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

There is clearly something wrong with it. If the coolant level is fine, my next questions would be how's the oil level, and does the cooling fan come on?

Also, it shouldn't run that badly with stock jetting. My Foreman and a buddy's Rubicon both run fine anywhere from near sea level up to 5 or 6000 feet...

You might need to ride it around the dealership yourself, so you can get it to act up and show the mechanic what it's doing.
__________________
680 Rincon camo, Foreman headlight, Warn XT30, Guru bumper
500 Foreman, Warn 2.5

Patio Hauler 394F 5th wheel toyhauler
Dodge Ram 3500 Laramie dually w/jake
Reply With Quote
  #7  
Old 11-27-2008, 01:14 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 6
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

The oil level is fine. It has ran the same since it had the break in fluid, even after it was replaced when the oil was changed with synthetic. The fan does come on and is on most of the time, I know something is wrong.
Reply With Quote
  #8  
Old 11-27-2008, 07:18 PM
JeffinTD's Avatar
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 3,136
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

Thermostat could be stuck. If I recall correctly there are two temp sensors, one for the oil and one for the coolant.

What kind of oil are you using? It has a centrifugal clutch, and needs the JASO rating MA...

Also, I'm sure you already checked, but a bit of chaffe from weeds or a bit of mud on the radiator can make these things overheat. From under the fender, I think there is a plastic shroud held on by a couple push pins, that you can remove in order to spray the radiator out from behind.

I don't have a Rubicon in front of me, but on the Rincon people often put in some spacers/longer bolts to make it easier to get trash out from between the oil cooler and radiator.

Anyway, if it is under warranty, I'd stick with my advice in the previous post. Take it to the dealer, and ride it yourself until it acts up, so you can show their mechanic.

Time is money to the dealership, and I bet they either ran it briefly, or let it idle. If you can show them what it does, and get past the "can't duplicate problem", they would likley check the temp sensors, thermostat and stuff like that and find the problem.
__________________
680 Rincon camo, Foreman headlight, Warn XT30, Guru bumper
500 Foreman, Warn 2.5

Patio Hauler 394F 5th wheel toyhauler
Dodge Ram 3500 Laramie dually w/jake
Reply With Quote
  #9  
Old 11-27-2008, 07:28 PM
JeffinTD's Avatar
Extreme Pro Rider
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 3,136
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

By the way, I see you just joined. Welcome to the forums.
__________________
680 Rincon camo, Foreman headlight, Warn XT30, Guru bumper
500 Foreman, Warn 2.5

Patio Hauler 394F 5th wheel toyhauler
Dodge Ram 3500 Laramie dually w/jake
Reply With Quote
  #10  
Old 11-28-2008, 07:51 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Nov 2008
Posts: 3
Default 05 HONDA FOREMAN RUBICON STALLING/OVERHEATING PROBLEMS

Be sure to check the radiator fluid level in the radiator itself. Not in the white expansion tank on the back of the Rubicon. The level can be fine here and still low in the radiator.

With the engine running you should be able to feel the black coolant hose getting warm. If not, you might have an airbubble in your coolant system. Try sqeezing the hoses repeatedly, to get the coolant flowing.
Reply With Quote
Old 11-28-2008, 07:51 AM
Reply

Tags
450es, 500, badly, diagnosis, foreman, honda, idling, overheat, overheating, problem, problems, rubican, rubicon, runs, sputters, stalling



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On