300ex starter problem. - ATVConnection.com ATV Enthusiast Community

Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Honda

LinkBack Thread Tools Search this Thread
Old 05-23-2009, 05:07 PM
Triggerfreak's Avatar
Join Date: Sep 2008
Location: Columbus,MI
Posts: 82
Default 300ex starter problem.

My 1993 300 ex has been making a grinding noise when starting from the day i got it.Well today after washing it, it wont do anything now.No clicking or noise at all when i press the start butting.Is it the starter or the solenoid or relay for the starter.I don't have a manual yet for it.So i do not know how to check or even remove.The dealer told me to jump the solenoid or relay for the starter.Also how to i go about push starting it for not to go riding with it.And if anyone has any online manual links, that would be cool also.Thanks!
Reply With Quote
Old 05-25-2009, 03:10 PM
Join Date: Apr 2009
Posts: 75

Try jumping the solenoid. Thsi will tell you what's wrong, and if it's the solenoid you can just keep jumping till you get a new one. (pos batt to secondary solenoid terminal (the one that goes to the starter))

Check all connections including all grounds. Being over 20 years old they will all need a good clean. How old is the battery? Is it charged?
Reply With Quote
Old 05-25-2009, 06:01 PM
Triggerfreak's Avatar
Join Date: Sep 2008
Location: Columbus,MI
Posts: 82

Well i think it was a battery/ cable problem.The ground from the battery to the frame was arking.So i charged the battery and cleaned all connections real good.Started right up.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
91 King Quad cylinder filling with gas. black798 Suzuki 3 09-09-2015 08:42 AM
New from iowa Wiley wolf Introduce Yourself 3 09-07-2015 09:32 PM
Polaris Sportsman 335 low top speed Steeldon Utility ATVs 0 09-05-2015 10:38 PM
Need help please Pahuntman Polaris 23 09-05-2015 12:07 PM
Does any know of/have a street legal quad? OutRacing Technical and How-To Articles 5 09-03-2015 08:49 AM

01, 300, 300ex, atv, grinding, honda, jump, noise, problem, relay, solenoid, starter, starting, trouble, trx300ex, winding

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 07:17 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company