Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 07-18-2009, 07:58 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 2
Default 2001 rubicon 500 - does not move

I have a problem with my 2001 honda atv. I was riding up a hill and she popped out of gear and that was it. None of the gears worked in any mode. We're diving into the issue and she's not displaying any codes, the angle sensor resistence is good, however we noticed that the sensor is not getting any power when she's in neutral and idling. Is this normal? When does the angle sensor have power to it? We are also looking at the control motor. What is the best way to check that the control motor is good? Appreciate the help. If you have any thoughts on what might be the problem please let me know. Thanks. Butch
Reply With Quote
  #2  
Old 07-18-2009, 03:05 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 1,656
Default

Sounds like the oil pump chain came off ... I wouldn't run the engine until it was checked out ..
Reply With Quote
  #3  
Old 07-18-2009, 06:55 PM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Garage is empty, add now
 
Join Date: Mar 2002
Posts: 3,269
Default

Quote:
Originally Posted by HondaMechanic View Post
Sounds like the oil pump chain came off ... I wouldn't run the engine until it was checked out ..
What causes the chain to come off?

Does it stretch or does a link come undone?

Is this common? Possibly in high mileage engines?

Just curious,

thanks for sharing with everyone here
__________________
2014 750i EPS
new 8/13/2014
805 miles 69.8 hours
Reply With Quote
  #4  
Old 07-19-2009, 05:27 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 1,656
Default

It will stretch , it has no tensioner or slipper ..

================================================== ==================================

Click the image to open in full size.
Reply With Quote
  #5  
Old 07-19-2009, 09:06 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 2
Default How to check the oil pump chain

What is the best way to check to see if the oil pump chain came off? If it has come off, what would be a fair price to pay to have it repaired?
Reply With Quote
Old 07-19-2009, 09:06 AM
Reply

Tags
01, 2001, 500, angle, atv, chain, check, honda, move, oil, problems, pump, rubicon, sensor, whats



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On