Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 09-27-2010, 06:22 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Sep 2010
Posts: 2
Default Honda Rancher ESP Problems!! Please help

Hey everybody im new to this forum. I have a 2001 Rancher 350 2x4 ESP. When I am cruising down the road and leave my fourwheeler in gear for to long it will not shift up or down. Unless I come to a stop and shut the four wheeler off and turn it back on. But if I shift up and back down fast it seems to work fine. Has anyone had this problem or know what it can be. Ive had a couple of four wheelers in the past but never one with ESP so im kinda new to this electric shift stuff.
My fourwheeler has about 600 hrs on it and it has been sunk in water before. The guy that sold it to me has had everything professionally fixed and its been sitin in a garage for about 2 years.

Thanks
Reply With Quote
  #2  
Old 10-01-2010, 08:43 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2010
Posts: 4
Default

I had the same problem with my 450 forman and I checked the fuse on mine and it worked for a while...then it did it again the shop i got it from told me to take off something and clean it...I do know there is something called an angle sensor probably search for that??I never fixed mine I just use the tool...good luck
Reply With Quote
  #3  
Old 10-05-2010, 12:17 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2010
Posts: 30
Default

more than likely you have an angle sensor problem if the display flashes when this happens. the sensor is located on the front of the machine next to the shift motor its an easy twenty minute job. 5mm allen and 10mm socket is all the job requires. It is half moon shaped so make sure you align it when installing.
Reply With Quote
Old 10-05-2010, 12:17 PM
Reply

Tags
2001, 350, atv, clean, esp, fourwheeler, honda, problem, problems, rancher, repair, shifting, stop, wheeler, working



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On