prairie 4x4 problems - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Kawasaki
Search



Reply
  #1  
Old 09-11-2009, 03:10 PM
hburg_atver's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 36
Default prairie 4x4 problems

I have a 2004 Kawasaki prairie 360 4x4 and have recently had some problems. First off it seems like it takes a sec for the 4wheel drive to engage when u put it in. Well yesterday i was stuck in the sand and engaged the 4x4 and the 4x4 was working but then the wheels stopped turning and I heard a clicking sound while pushing the gas.
Reply With Quote
  #2  
Old 09-11-2009, 05:26 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Aug 2009
Posts: 1
Default

check the solenoid ,.......is it a grinding?? or clicking?????
Reply With Quote
  #3  
Old 09-12-2009, 09:22 PM
hburg_atver's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 36
Default

it is clicking....my only guess is one of the gears in the front diff is messed up but not sure how to check it.......it did it again today while riding
Reply With Quote
  #4  
Old 09-14-2009, 10:36 PM
hburg_atver's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 36
Default

could this possibly be a cv joint that has gone bad and causing the 4x4 not to turn and is making the loud clicking sound
Reply With Quote
  #5  
Old 09-16-2009, 01:02 PM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2007
Posts: 34
Send a message via ICQ to phreebsd Send a message via AIM to phreebsd
Default

what you hear is bad.
You should never engage 4x4 like that. the front wheels must be ROLLING to properly engage.
Doing what you are doing is asking for trouble.
Reply With Quote
  #6  
Old 09-16-2009, 08:49 PM
hburg_atver's Avatar
Trailblazer
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 36
Default

I understand the fact that what i hear is BAD! that is why im asking about it...I would like to know if anyone has any idea on what it may be something I can check and not how to prevent it from happening because it has already occured!
so does anyone have any idea what this may be besides something bad?

thanks
Reply With Quote
Reply

Tags
2004, 2004kawasaki, 360, 4x4, drive, engaging, issues, kawasaki, kawaski, pararie, praire, prairie, prarie, problem, problems, sound, wheel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 12:50 AM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives