1986 bayou 300 wont start - ATVConnection.com ATV Enthusiast Community

Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Kawasaki

LinkBack Thread Tools Search this Thread
Old 04-23-2011, 06:51 PM
Weekend Warrior
Join Date: Nov 2008
Posts: 2
Default 1986 bayou 300 wont start

hey guys. Well my old quad wont start. It's a 1986 bayou 300 2wd. The nuetral light comes on. (brand new battery fully charged) I jumped the soleniod and she cranks over. When I hit the starter button I get nothing, not even a click. Do you guys have any suggestions on what I can do to narrow this problem down? I'm thinkin it might be the run stop switch. I took it apart and cleaned all the connections but it's still the same. I checked the wires coming out of the switch with a test light and they are getting power, but when I hit the button they do not do anything. I just wanna make sure it's the switch before I buy a new one. Any help would be appreciated. Thanks
Reply With Quote
Old 04-24-2011, 01:36 AM
Doctorturbo's Avatar
Extreme Pro Rider
Join Date: Jan 2004
Posts: 3,204

If it's just a simple two wire switch just jump the two wires together and it should start because you took the switch out of the system.

If it does not, it's not the switch and is something else.
Reply With Quote
Old 04-25-2011, 08:28 AM
Weekend Warrior
Join Date: Apr 2011
Location: newbrunswick canada
Posts: 5

check the wire on the starter. even if it looks tight it may not be getting a connection. this happens every now and then on my 400 bayou io just loosen the bolt and the tighten it back down.
Reply With Quote
Old 04-25-2011, 10:30 PM
Pro Rider
Join Date: Apr 2011
Posts: 239

My 96 220 bayou was doing the same thing. Not sure how similar the wiring is but on mine next to the battery was the solenoid and a relay for neutral. My neutral light still came on but I had to tap on the relay to start it with the switch. I just removed the relay and made a jumper wire and that solved my problem plus lets me start in any gear
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opinions on this Bayou 300? jgreerberube Kawasaki 7 06-21-2015 03:27 PM
Filler hole question bvolks Kawasaki 2 06-13-2015 09:14 AM
Polaris 1986 carberator + other issues TJM Polaris 16 06-11-2015 02:28 PM
NOS-Atvs - Trail Scouting Extreme (Part 2) 1000gade ATV Videos 0 05-27-2015 01:37 PM
92 bayou 300 motor change momofo Kawasaki 3 05-27-2015 01:06 PM

1986, 300, 86, 96, atv, bayou, dont, jumped, kawasaki, run, runs, soleniod, start, starter, wont

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 12:13 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company