Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Kids Quads
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 04-14-2012, 06:36 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 4
Question Baja 50 atv will crank but wont start.

i hope u and all ur atvs are in great shape sadly, mines isnt . my baja 50 will crank but wont start. i took out the solenoid because it was bad so i connected the two wires together and it still wouldnt turn on. but it would crank this time. i got new spark plugs, clean the carb and float bowl, the carb is getting gas and air. i think its the intake or engine. someone please hellp i nedd this fixed asap this atv has been cause many problemsfor me..
Reply With Quote
  #2  
Old 04-14-2012, 11:36 PM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

Do you have spark when manually bypassing the solenoid?

How did you come to the conclusiong that the solenoid was bad?
Reply With Quote
  #3  
Old 04-15-2012, 12:31 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 4
Default

i used a test light and nothing would happen no light nothing.


yea it cranks when i bypass it. but it wont turn on
Reply With Quote
  #4  
Old 04-15-2012, 02:06 AM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

You need to buy a meter. Test lights are worthless. They give a "yes" or "no" answers in a real life world where there is an infinite number of answers in between.

Ironically, meters these days are less expensive than test lights. They will give you *every* indication that a test light does, and a whole lot more. How do you measure the resistance of something with a test light? How do you measure current? If something is roughly 12 volts, or if it is at ground, your test light will show that to be on, or off. But what if the voltage is 2.3 volts? What if it is 2.3 volts only 20% of the time, and zero volts in between? What would your test light tell you?

Two Problems:

1) Starter doesn't turn with ignition switch, start button, and brake safety interlock:

Have you checked you fuse?

You do know about the fact that you have to step on the brake (look at the brake light and see that it is lit up) before the starter will crank?


2) Quad doesn't start when manually engaging starter by jumping across the solenoid:

Ignition switch is on?

All kill switches set to the run position?

Second time asking this question: Do you have spark?
Reply With Quote
  #5  
Old 04-15-2012, 02:22 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 4
Default

when i bypass the solenoid i dont need to press the brakes, hold start, or even have the key or the kill switch in the atv. i have the on switch on.

i fully recharge the battery and used the meter.

i dont know how to tell if their is a spark

are you tellling me bypassing the solenoid wont keep the atv running?
Reply With Quote
  #6  
Old 04-15-2012, 03:03 AM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

My comments embedded in blue:

Quote:
Originally Posted by notoriousfatty240 View Post
when i bypass the solenoid i dont need to press the brakes, hold start, or even have the key or the kill switch in the atv. [Yes, that is right. When you do that you are hooking the battery directly across the starter motor. You are bypassing everything else in the starter motor circuitry. The starter has no choice but to turn if you hook it directly across the battery. But this doesn't do anything to the ignition system. That runs on a separate circuit.] i have the on switch on.[Good, but switch needs to be working (which has to be measured with a meter), and the main fuse needs to be good too. Then all the kill switches need to be in the run position (measured with a meter), etc.]

i fully recharge the battery and used the meter. [simply saying you "used the meter" is not good enough for me. You used the meter for what? What did you measure? Current? Ohms? Volts? AC or DC? What scale? You get the drift...]

i dont know how to tell if their is a spark [pull out the spark plug. Reconnect the spark plug wire to the spark plug, and hold the plug screw mounting threads against the engine block. Crank the engine with the ignition switch on and all kill switches in the "run" position. Do you see sparks jumping across the gap at about 10 times per second while cranking the starter?]

are you tellling me bypassing the solenoid wont keep the atv running?[No, it won't. Bypassing the solenoid connects the battery directly across the starter motor. That's all. If the battery is good and the starter is good the starter motor will spin unconditionally. This has nothing to do with spark, or whether the quad will start up. The ignition system is completely unrelated to the starter cranking system.]
Reply With Quote
  #7  
Old 04-15-2012, 11:50 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 4
Default

i have the meter how do i check the ohm reader. i kno w the ohm sign but i dont know how to test the kill switch. on and off, or the key switch. plz help.
Reply With Quote
  #8  
Old 04-17-2012, 01:16 AM
Electrical Expert
Likes High Voltage In The Tub!
Garage is empty, add now
 
Join Date: Dec 2008
Location: Tracy, California, USA
Posts: 3,232
Default

I'm really behind on posts - been completely overwhelmed with work.

I'm assuming you have the 5 pin generic chinese quad CDI. Look at the picture in the following procedure and see if it looks like yours. If it does then follow the procedure and report back the results.

Quote:
Is this a picture of your CDI?
Click the image to open in full size.

Assuming the answer is yes, the first thing to do is eliminate all kill switches and kill switch wiring:

Method 1) Unplug the CDI and remove the kill switch pin in the CDI connector on the wiring harness. The pin is held in with a spring tab on the pin itself. You'll have to probe into the connector and push this tab in order to extract the pin. Plug the CDI back in (kill switch wire dangling) and see if you have spark.

Method 2) Unplug the CDI. Turn on the ignition switch and set all kill switches to the run position. Use a meter to measure resistance in of the kill switch pin in the wiring harness connector to engine/frame ground. If the resistance is infinite on the 100K ohm scale then your kill switches/kill switch wiring are OK. If you measure zero ohms then you have a kill switch/wiring issue.

The other inputs your CDI needs to make spark are AC Ignition Power, and the Trigger signal. Do the following:

1) Unplug the CDI. In the wiring connector measure the resistance of the AC Ignition Power pin to the Ground pin. You should see 400 ohms or so. What do you measure?

2) Measure the resistance of the Timing/trigger pin to the ground pin. You should measure 150 ohms or so. What do you measure?

3) Leave the CDI unplugged. Set your meter to measure AC volts on the 100 volt scale. Measure the voltage on the AC Ignition Power pin to the ground pin while cranking the engine. You should see 40 to 80 volts AC while the engine is cranking. What do you measure?

4) Set your meter to measure AC volts on the lowest scale you have. Ideally this would be 2 volts but many meters don't go down this low. In that case use the lowest scale you have. Measure the voltage on the Timing Trigger pin to the Ground pin while cranking the engine. You should 0.2 t0 0.4 volts AC. What do you measure?

Now for measuring the output side of the CDI:

A) Leave the CDI unplugged. In the CDI wiring connector measure the resistance of the Ignition Coil pin to the ground pin. You should measure less than 1 ohm (but not zero ohms). What do you measure?

B) Plug the CDI back in. Set your meter to measure AC volts on the 20 volt scale. Set all kill switches to the run position. Crank the engine while measuring the voltage on the Igntition Coil pin to ground. Poke through the insulation of the wire if you can't probe the connector.

Caution: There should be moderately high voltage spikes on this wire. Make sure your fingers are not part of the circuitry. Don't touch the probe lead tips while doing this test.

What you should see is a lot of random numbers with lots of zero values as well. This is because the meter may catch all or part of the spark event voltage, with a lot of nothing in between. Describe what you see.

Note: Using a meter to measure this point produces highly variable results depending on the meter. What you really need is an oscilloscope, but most always a meter is all that is available. We have to do the best we can with what's available. Describe the meter results as accurately as you can - there is information there to chew on....
Reply With Quote
  #9  
Old 04-19-2012, 04:40 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 17
Default

...Have you checked compression? Is the gas turned ON?
Reply With Quote
  #10  
Old 05-08-2012, 11:24 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: May 2012
Posts: 2
Default

crazy question but does it have a "kill tether" on it? did u ck to make sure it was plugged in? Ours has a strap we can pull to stop the atv if my son goes wild.We had trouble starting it one day and that is why - it had fallen completely off the back end...
Reply With Quote
Old 05-08-2012, 11:24 AM
Reply

Tags
50, atv, baha, baja, boosted, brake, button, bypass, crank, ignition, kill, spark, start, step, wires, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On