Go Back   ATVConnection.com ATV Enthusiast Community » General Discussion » Performance Mods and Project Quads
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #11  
Old 12-18-2007, 05:53 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2004
Posts: 1,291
Send a message via ICQ to Williebee Send a message via AIM to Williebee
Default z400 wont start for anything?? plz help need help!

EdKatt you're right about the carb , but if the valve's spec's are off to much you will only get a backfire through either the exhaust pipe or the carb intake ; and Sea Foam or Deep Creep is the better choice to use than starting fluid because these product's not only burn but clean as well !

I have over 20yrs. of experiance in the field of Small Engine Service and Repair , so i know how much the valve's play a big part in getting an engine running ; i'm not saying i know more than you do because if the valve's aren't off by much you can prime an engine by either spraying fuel into the sparkplug hole or through the carb intake and get it to run long enough to burn the primer fuel then die untill you prime it again !

But like i said if the valve's are to tight or not completely closing and opening at the right time , then all you will get is a backfire ; and if they are within spec's it will run as long as you keep priming it !

I was skeptical about how good the Sea Foam and Deep Ceep product's worked the way they claim , but after seeing how it worked on an old 2 stroke outboard boat motor that had been sitting up with two tank's of dead fuel and the hose with the primer bulb clogged up so bad my brother had to spray some Deep Creep into the fuel line and hang it up over 30 minutes and came back out to see the Deep Creek was leaking out the bottom end of the clogged hose !

And when spraying mixed 2 stroke gas into the engine it would run as long as he sprayed the the deep Creep in the carb untill he stopped spraying it , he tipped the motor over and poured some Sea Foam into the throat of the carb and let it soak over night ; when he came out the next morning he only primed it once and it ran again as long as he contiued to spray the primer fuel !

He then had a new plastic fuel tank that he mixed a special blend oil called No Smoke 2 stroke oil that i had been using for 2 stroke engine's with mix ratio's of 16 to 1 to 50 to 1 mix ; you only had to mix one bottle to one gallon of gas and it would run as good or better than the reccomened 2 stroke oil's !

In some case's i would only have to fine tune the carb to get maximum performance and with hardly no smoke at all comimg from the exhause , i still use it today for all 2 stroke engine's with out any complaint's from any of my customer's ; the only trouble i have with it is that i have to order it from only one distributor that carries it !

So i have to double the order's every year to keep it in stock , since i found out about Sea Foam i use it to store lawn and garden equipment from one season to the next ; and my 2 stroke gas as well as regular fuel !

I've left the mixed 2 stroke and regular gas mixed with Sea Foam in jug's from one season to the next and it burned as good as when i first mixed it up , and i have never had to pour the gas out because it keep's it fresh ; longer than anything i've tried before and since !

I'm 54 yrs. old and for over 20 yrs. i only heard about the Sea Foam going on 2 yrs. now and it's been on the market since 1942 and i didn't know about it in all those yrs. , i know i was about to sell a 88' GMC S1500 Jimmy 4x4 MPV that had over 303 thousand miles on it because it was smoking ; i only planed to keep it untill my 87 Chevy S10 Longbed pickup was having new seal's replaced in the transmission !

I had driven it untill i had used a half tank of gas that i had poured a 16 oz. can of Sea Foam in the tank , when it was full of gas and jumped time sitting in my driveway ; with a full tank of 21 gallon's at 3.00 per gallon it sit for almost a year untill i got the timing chain , gear set and gasket's !

When i got it fixed i drove it 25 miles and it started smoking again , but i was still waiting on my truck to be fixed with i burned a half tank of the mixed gas in the jimmy and i took it to the local racetrack gas station and topped off the tank ; and on the way home it just stopped smokimg and has been smoke free for 8 month's now and still no smoke !

I had over $2000.00 in the Jimmy and i was about to sell it to my brother for what ever he would offer me for it as soon as my truck was fixed , i figured the $5.99 + tax saved me no telling how much if i hadn't waited untill the truck was fixed ; and it's my daily driver now !

With 4x4 for the winter if we get snow i will be ready to go ,
and i hope HPRECON get's off as easy as i did using the Sea Foam ; my brother bought a go kart from a freind that had a bad tank of gas in it !

He poured the gas in the tank out , and put mixed gas with Sea Foam and sprayed Deep Creep into the carb and let it soak for 30 minutes ; then he sprayed some more Deep Creep to prime the carb and it started on the first pull of the rope and ran like new
with out having to remove the carb !.........
Reply With Quote
  #12  
Old 12-18-2007, 09:27 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2003
Posts: 14
Send a message via AIM to HPRECON
Default z400 wont start for anything?? plz help need help!

so dop dead center is Not when the piston is @ the top of its stroke?? if thats the case then my timing is off it is correct on the cams bu wrong on the flywheel. If this is the problem can i fix it from the top by removing the cams?Thanks for all the help
Reply With Quote
  #13  
Old 12-18-2007, 09:35 AM
Scootergptx's Avatar
Jr Administrator
Hired Gun!
"Badges? We don't need no stinkin' badges!"
2011 Just a cooler and a humidor
 
Join Date: Apr 2003
Location: Texas, Dammit!
Posts: 99,798
Default z400 wont start for anything?? plz help need help!

HPRecon, I have a service manual I can put on a disc and send you.

PM me your address.
__________________
__________________

Never hit a man with glasses. Hit him with a baseball bat.
Reply With Quote
  #14  
Old 12-18-2007, 10:51 AM
Scootergptx's Avatar
Jr Administrator
Hired Gun!
"Badges? We don't need no stinkin' badges!"
2011 Just a cooler and a humidor
 
Join Date: Apr 2003
Location: Texas, Dammit!
Posts: 99,798
Default z400 wont start for anything?? plz help need help!

Check your email. [img]i/expressions/face-icon-small-wink.gif[/img]
__________________
__________________

Never hit a man with glasses. Hit him with a baseball bat.
Reply With Quote
  #15  
Old 12-18-2007, 11:31 AM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2007
Posts: 453
Default z400 wont start for anything?? plz help need help!

I have never heard of that stuff williebee. Ill look around for it.
Reply With Quote
  #16  
Old 12-18-2007, 11:44 AM
Scootergptx's Avatar
Jr Administrator
Hired Gun!
"Badges? We don't need no stinkin' badges!"
2011 Just a cooler and a humidor
 
Join Date: Apr 2003
Location: Texas, Dammit!
Posts: 99,798
Default z400 wont start for anything?? plz help need help!

<div class="FTQUOTE"><begin quote>Originally posted by: EdKatt

I have never heard of that stuff williebee. Ill look around for it.</end quote></div>

Sea Foam is available at Auto Zone. Once you use it, you'll swear by it.
__________________
__________________

Never hit a man with glasses. Hit him with a baseball bat.
Reply With Quote
  #17  
Old 12-18-2007, 11:57 AM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2007
Posts: 453
Default z400 wont start for anything?? plz help need help!

You just add it to your gas?
Reply With Quote
  #18  
Old 12-18-2007, 12:08 PM
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Posts: 1,979
Default z400 wont start for anything?? plz help need help!

they also have it for a car transmission ,called trans tune
Reply With Quote
  #19  
Old 12-18-2007, 10:49 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2004
Posts: 1,291
Send a message via ICQ to Williebee Send a message via AIM to Williebee
Default z400 wont start for anything?? plz help need help!

EdKatt the direction's are on the can , i wish i had heard of it with i first started driving there's no telling how many old antique and classic car's and truck's i had over the year's , that went to the car crusher's because of a little smoke ; here in Ga. if you're stopped for a engine that's smoking they tell you to get it fixed or keep it off the road !

And after the first warning , if you're stopped by the same cop they give you a ticket and tow your vehicle ; like i stated above there's no telling how many classic Chavy's and Ford's that went to an early grave yard because i didn't know about Sea Foam !

If you try it you will be hook as bad as a junkie on crack , that's how good it is ; i know i am and everyone i've told about it were to after they tried it once !

Good Luck to everyone on the forums , and i wish you all a safe and Merry Christmas ; and a great new year ! ..........
Reply With Quote
  #20  
Old 12-18-2007, 10:54 PM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2007
Posts: 453
Default z400 wont start for anything?? plz help need help!

<div class="FTQUOTE"><begin quote>Originally posted by: Williebee

Good Luck to everyone on the forums , and i wish you all a safe and Merry Christmas ; and a great new year ! ..........</end quote></div>


The same to you brother!!
Reply With Quote
Old 12-18-2007, 10:54 PM
Reply Share this with your friends

Tags
2004, 400, backfires, bad, compression, crank, cranks, flywheel, ltz, marks, start, stroke, timing, wont, z400



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On