Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris » Polaris ATVs - Ask an Expert!
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 10-30-2013, 06:15 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2013
Posts: 2
Default 05' Polaris ATP 330

Just bought a new to me machine and the electric starter didn't work, no problem im mechanical i can fix it. So far can't find it. Lights come on, instrument cluster works everything works fine except the starting sequence, it will start and run fine with coil starter. I tried testing power from battery forward and didn't get anything from the exciter wire to relay the starter solenoid when switch was turned to the starting position. Eventually found that wire was severed at the handle bars and thought that would fix. After that I took the battery wire off the solenoid and put it direct to the starter wire, not one noise. So now is where im lost, my mind says the starter is obviously bad, but the solenoid doesn't switch the power over to starter either. Any thoughts? I guess i could have multiple issues. I guess my main question is if the lights and instrument panel works fine could i still have ecm problems and if there is a so called relay switch or fuse, where the are they? Any help appreciated Thanks
Reply With Quote
  #2  
Old 10-30-2013, 06:30 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Garage is empty, add now
 
Join Date: Jun 2008
Location: North Texas
Posts: 12,597
Default

Jump the solenoid posts and see if the starter engages. If it does,possibly could be an ecm problem even though the 330 wasn't on the recall list.I've replaced several on the 330s plus the ecms main function is fan and charging,but has internal circuit breakers that can short out and cause problems..
__________________
Retired and loving it! (Main job now,wake up the wife to go to work!)
92 Honda Night Hawk 750 (5500 actual miles)
2000 Chevy Silverado 1500 Sport side (270,000 miles,semi retired)
Whats right is whats left after you do everything else wrong (Robin Williams) RIP
Don't pick a fight with an old man,if he can't fight he'll just shoot ya!
Reply With Quote
  #3  
Old 10-30-2013, 07:11 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2013
Posts: 2
Default

No I get nothing, that's why I jumped straight to starter and skipped solenoid and when I did that it didn't click or anything
Reply With Quote
  #4  
Old 10-30-2013, 07:32 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Garage is empty, add now
 
Join Date: Jun 2008
Location: North Texas
Posts: 12,597
Default

You can either pull the starter to see if it's binding up on the starter bendix in the recoil housing and see if it works on a bench test with jumper cables. If it doesn't could be needing a replacement. Plus keep the ecm in mind.DB Electrical - ATP
__________________
Retired and loving it! (Main job now,wake up the wife to go to work!)
92 Honda Night Hawk 750 (5500 actual miles)
2000 Chevy Silverado 1500 Sport side (270,000 miles,semi retired)
Whats right is whats left after you do everything else wrong (Robin Williams) RIP
Don't pick a fight with an old man,if he can't fight he'll just shoot ya!
Reply With Quote
Old 10-30-2013, 07:32 PM
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On