Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #21  
Old 10-25-2005, 07:13 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 19
Default polaris sportsman 500 Motor boggs bad when i give it gas

I have a 500 that will replicate EVERYTHING you say here if the airbox lid is loose or off.

Did someone lose a gasket or any wingnuts? Is the airbox gasket seated correctly?

I juiced mine down with silicone grease and replaced all the wingnusts with 300-series stainless after greasing all 10 or 12 bolts. The idle smoothed out considerably, and the response has ZERO bog.

They were designed by VERY smart guys. See if the design has been altered.

If you have bad backfire through the carb an intake valve is open while the engine firses.
THAT is a serious problem. Serious. If it is mildly choking-up while th aircleaner and lid is off this may just be the nature of the beast.

D
Reply With Quote
  #22  
Old 10-25-2005, 07:55 AM
2c3 2c3 is offline
Pro Rider
Garage is empty, add now
 
Join Date: Nov 2004
Posts: 406
Default polaris sportsman 500 Motor boggs bad when i give it gas

crank it up in the dark and look around the plug wire and coil and see if they are any sparks coming from them. a bad plug wire will make it backfire.
Reply With Quote
  #23  
Old 10-25-2005, 08:08 PM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

Twoblackbelt: so if your air box is off or loose the motor wont even rev enough to engage the belt or move the bike?? I tried the spark in the dark thing.. I got nothing ..thanks though.
Reply With Quote
  #24  
Old 10-27-2005, 11:38 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 25
Default polaris sportsman 500 Motor boggs bad when i give it gas

Sjagan,

How is it going with your problem? FYI My machine idles great with air box lid on or off, It is not an idle problem as that is the job of the pilot jet. It has the same problem no matter if the air box lid is on or off. Do you get more backfire in reverse? I got my manual today and the new jet needle and jet and am going to try that this week and also unplugging the switches on the transmission one at a time as it is running. If none of this works it is probably one of the exaust valves not opening correctly thus backfire through the carb.
Reply With Quote
  #25  
Old 10-28-2005, 11:32 AM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

Rungunner: Im not making any progress. It doesnt make a difference wether the air box is on or off. Let me know if the jet thing works. Does the book give any insight as to what it could be?
Reply With Quote
  #26  
Old 10-28-2005, 03:40 PM
Trailblazer
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 32
Default polaris sportsman 500 Motor boggs bad when i give it gas

If the motor is running the way you say it is..now matter what...in or out of gear...then your problem is something else...electrical. could be a sheared keyway on the flywheel, or a bad cdi or coil. could be a lot of things. if you honestly believe it is the carb...then it could have a bad seat somewhere...or chances are it is too rich somewhere... i had a 400 and the motors are identical...my problem was that it was running way too rich...i had a 175 main jet in it though, and the needle was at the wrong height.

hope this helps

Wes
Reply With Quote
  #27  
Old 10-29-2005, 01:46 AM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

the motor will not rev high enough for the drive clutch to even engage..no power at all. bike wont move..reverse or forward. I just dont know what electrical it could be.. i was told that if the cdi is bad then i wouldnt get any spark at all...... but the bike does start and idle. I adjusted a needle to the highest spot on it ...didnt help though.....sigh...thanks though
Reply With Quote
  #28  
Old 10-29-2005, 03:30 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 19
Default polaris sportsman 500 Motor boggs bad when i give it gas

Quote:
Originally posted by: sgajan
Twoblackbelt: so if your air box is off or loose the motor wont even rev enough to engage the belt or move the bike?? I tried the spark in the dark thing.. I got nothing ..thanks though.
Yeah, it'll engage and run, but absolutley horribly.

It sounds like at idle it has enough vaccuum to keep fuel delivery going, and as soon as you take it off idle it dies, eh? Sounds like fuel delivery to me, but I'm a "hands-on" mechanic, and do not know this machine well enough to troubleshoot a trouble I've never had without the thing in front of me (or underneath me; or vice versa).

I think yer going to have to bite a bullet and find a Polaris mechanic unless you live in South Central Utah!
Reply With Quote
  #29  
Old 10-29-2005, 09:27 AM
Pro Rider
Garage is empty, add now
 
Join Date: Sep 2001
Posts: 946
Default polaris sportsman 500 Motor boggs bad when i give it gas

Try running it with the gas cap off to rule out a tank vent problem, shoot carb cleaner in the carb throat when trying to rev it. That will tell you if it is a fuel starvation problem. It may have a bad stator.....
Reply With Quote
  #30  
Old 10-29-2005, 11:48 AM
Trailblazer
Garage is empty, add now
 
Join Date: Oct 2005
Posts: 38
Default polaris sportsman 500 Motor boggs bad when i give it gas

powerslider..it dies if i spray start fluid in the carb..i tried the tank vent already thanks. Twoblackbelt...this bike wont even move...not even a bit..could be fuel ..but where. Thanks...this guy might have to bite the bullet for sure..i kept telling hime dont mess with anything because he is for sure a tard when it come to even tying his shoes...he tride prying off the flywheel and busted the magnets rather than use a puller...250 bucks later..he had a new one
Reply With Quote
Old 10-29-2005, 11:48 AM
Reply

Tags
1998, 500, atv, backfire, backfires, boggs, carburetor, cleaning, limiter, mashed, polaris, problem, rev, safety, sportsman, switch, throttle



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On