no fire on 99 magnum 500 - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris
Search

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-27-2008, 09:51 PM
Weekend Warrior
 
Join Date: Mar 2008
Posts: 2
Default no fire on 99 magnum 500

this 4 wheeler has no spark, any suggestions. Also are there any fuses located on this 4 wheeler, if so where are they located? Thanks
Reply With Quote
  #2  
Old 03-27-2008, 10:06 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
 
Join Date: Jul 2003
Location: central maine
Posts: 13,922
Default no fire on 99 magnum 500

im guessing but pretty sure there are no fuses. was it running and it quit or what happened to make it stop or just stop firing? did you make sure the switches are working corretly and its not being ground out.
__________________
02'polaris sportsman 500 "freedom"
07' yamaha roadstar 1700
10' 15/28 massey ferguson tractor
Reply With Quote
  #3  
Old 03-27-2008, 10:10 PM
Weekend Warrior
 
Join Date: Mar 2008
Posts: 2
Default no fire on 99 magnum 500

yeah thats kinda what i was thinking.im just gonna over look it more thanks for the help.
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Sportsman 400 4x4 loud noise sparks trying to start mrtidy Polaris ATVs - Ask an Expert! 9 02-03-2016 05:00 PM
Fan wont shut off Gwolf228 Polaris 1 09-28-2015 04:42 PM
2008 700xp Ranger Idle problem IMLN Polaris ATVs - Ask an Expert! 2 09-28-2015 03:32 PM
Fires up cold, no spark when warm, help! ultangler Chinese Quads 5 09-26-2015 07:25 PM
Jim Beers on Wildfires/Forest Fires Fior Dummies Elkaholic Land, Trail and Environmental Issues 1 09-06-2015 02:44 PM


Tags
500, 99, atv, fuses, magnum, polaris, spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:19 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company