Fuse box????or Fuseable link?????? - ATVConnection.com ATV Enthusiast Community

Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris

LinkBack Thread Tools Search this Thread
Old 05-22-2009, 08:18 PM
Weekend Warrior
Join Date: May 2009
Posts: 11
Default Fuse box????or Fuseable link??????

My 2006 sportsman 500 just shut off and there is no power i have the polaris service manual and there is no mention on how to fix this ?? any sugestions??

Reply With Quote
Old 05-22-2009, 09:16 PM
700 sportsman's Avatar
Pro Rider
Join Date: Jan 2008
Location: NE Ohio
Posts: 1,841

check the fuses under the removable panel in the front box

Mine-07 Sportsman 700 EFI
Dad's-04 Honda Foreman Rubicon
08 GMC Sierra 1500
16' Custom Trailer
Reply With Quote
Old 05-22-2009, 10:24 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Join Date: Jul 2003
Location: central maine
Posts: 13,906

check the battery for full charge and start tracing up thur to see if power is getting thur including to see if the killer switch is on. it may have a fuseable link in line from the battery to the starter. imo.
Reply With Quote
Old 05-23-2009, 02:48 PM
Weekend Warrior
Join Date: May 2009
Posts: 11
Default still not starting

Thanks for the help I have been checking a few things I have a full charge at the battery but no power on the switched legs.12v ia have the front rack off and can not find any fuses any where is it just a fuseable link?
Reply With Quote
Old 05-23-2009, 04:36 PM
chuck_raduenz's Avatar
Pro Rider
Join Date: Nov 2008
Location: eden valley mn
Posts: 1,227

efi or carb?
2008 polaris sportsman 500ho carb(cash paid)
home made 54" snow plow, 3000lb warn winch, winch grill cut out "cut by me", 8 911ep led warning lights & ls12, LED taillights & work lights, front bumper, K&N air filter, P-X-T tires & alum rims(summer), 489 & steel rims(winter), hand/thumb warmers, RotopaX fuel packs, 4x8 trailer w/LED tail & maker lights, custom made lock & ride fimco boom sprayer, lock & ride tall windshield. got my auto reverse lights made and installed.
Reply With Quote
Old 06-06-2009, 05:58 PM
Weekend Warrior
Join Date: May 2009
Posts: 11

I had to take it into get looked at by a guy I know after two seconds he found a group of wires that were burnt on the exhust pipe then he found the computer was full of water has anyone els out there had these problems he said polaris is horible for not tying wires out of the way and this is the 6th computer he has put in. Thanks for all the help.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hensim 150 no lights or electrical start Lucas Bohanan Polaris 1 09-29-2015 02:16 AM
Ignition switch on- fuse blows Nosniborpapa Kawasaki 4 09-19-2015 08:07 PM
2001 Suzuki King Quad 300 HELP! jsmit116 General Chat 0 09-18-2015 11:34 PM
polaris500 sportsman fan problems Randy Lee Frye Sr. Polaris 3 09-09-2015 03:30 PM
2002 Polaris Sportsman 700 (no power) byronman Polaris 2 09-06-2015 07:34 PM

2006, 500, 700, atv, box, fuse, fuseable, fuses, link, location, main, polaris, power, sportsman, warrior

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 10:51 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company