2005 Sportsman 700 code 41 and 45 - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris
Search

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-21-2009, 02:30 PM
Weekend Warrior
 
Join Date: Jul 2009
Posts: 6
Default 2005 Sportsman 700 code 41 and 45

Does anyone know how to fix this. do i need to replace the sensor
I'm getting code 45(Air Temp-short circuit ground) and code 45-(Barometric Pressure Sensor low input.

Thanks for anyhelp that can be provided
Reply With Quote
  #2  
Old 07-21-2009, 04:32 PM
Weekend Warrior
 
Join Date: Jul 2009
Posts: 25
Default

Yeah...My 04.5 has had the same problem I have repaired mine too...I found what looks like a pretty good solution on ebay under the polaris parts electrical section for 35 bucks. It's an aftermarket wiring harness that lengthens up the harness and has a new wiring with a new connector..It's all water tight. and looks like its pretty good. The item number is 150359590605 I don't know if I want to buy it or wait till mine breaks again. I don't know if this is a one off or if the guy has more of them.
Reply With Quote
  #3  
Old 07-22-2009, 10:06 AM
Range Rover
 
Join Date: Jun 2008
Posts: 168
Default

Chances are it is not the sensor but the wiring harness. Check the wires going to the the t-bap sensor ( located under your seat infront of your air filter box. ) wires break inside insulation or insulation wears through and wires short to each other or to the chasis. I am on my third wiring harness due to this issue.
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Sportsman 700 EFI Issues COFatboy Polaris 8 09-04-2015 04:34 PM
Need Help - Stuck in 4WD Polaris5 Polaris 9 08-29-2015 10:11 PM
Angle sensor 250 recon jldominic Honda Big Red 0 08-08-2015 07:54 PM
sportsman 600/700 ignition fix? Jmuddin284 Polaris 3 07-05-2015 06:30 AM
Oil questions on 2005 sportsman 90 Shifts Polaris 5 07-03-2015 08:59 AM


Tags
05, 2005, 41, 45, 700, 7oo, 800, code, codes, efi, fix, polaris, sensor, sportsman, tbap


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:30 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company