Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 02-14-2010, 01:23 PM
jwcrane's Avatar
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 3
Default Starter Solenoid Wiring

Hi guys,
I just bought a new starter solenoid (pn 4011335) for my '99 Polaris Magnum 500. It has two posts for wire connections, a top and a bottom. I just need to know which one is red, and which is black. They're not marked and the part is a little different from my old solenoid. Does it even matter? Thanks! -Jerry
Reply With Quote
  #2  
Old 02-14-2010, 02:13 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,790
Default

welcome to the forum. does your bike have 2 big cables (one on each side) from the battery and the other from the starter abd have 2 wires from the switch going to the solenoid? is there 2 post(small) or just one?
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #3  
Old 02-14-2010, 02:19 PM
jwcrane's Avatar
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 3
Default

Thanks stendori,
I just went and took a look at it. Thick red wire coming from the starter to the solenoid (but not sure to which post). Thick red wire going from the other solenoid post to the red battery terminal. Thick black wire going from the battery neg terminal back to the starter.
I actually just tried it both ways (red from starter to top post, red to battery from the bottom post and then the opposite) but it didn't start the ATV. So I think I have further issues, but I will need to be confident I have it connected properly. It WILL pull start... Any ideas?
Reply With Quote
  #4  
Old 02-14-2010, 02:27 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,790
Default

you should have the + side from the batt. to the right side of the solenoid(big stud) and the other side(again big stud)going to the starter. sounds like the negitive ground is going back to the starter to ground it out. is their 2 studs on the starter or just 1 and the neg. cable going to like a mounting bolt? how many small(not the bigger cables)wires are going to the solenoid? another short cut is if the key is on(and wires and cables are hooked are correctly)if you jump the 2 big cables on each side on the solenoid the starter should engage.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #5  
Old 02-14-2010, 03:27 PM
jwcrane's Avatar
Weekend Warrior
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 3
Default

RESOLVED!

I read what you wrote and started undoing any wires but the essentials, jumped the contacts and it started! So then I went back and connected the other smaller wires and it still starts, so I'm not sure what happened but it is fixed! Thanks! -Jerry

BTW what worked was red from top of starter to bottom post of solenoid, then red from top of solenoid to pos battery.
Reply With Quote
  #6  
Old 02-14-2010, 05:42 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,790
Default

Quote:
Originally Posted by jwcrane View Post
RESOLVED!

I read what you wrote and started undoing any wires but the essentials, jumped the contacts and it started! So then I went back and connected the other smaller wires and it still starts, so I'm not sure what happened but it is fixed! Thanks! -Jerry

BTW what worked was red from top of starter to bottom post of solenoid, then red from top of solenoid to pos battery.
glad you got it straighten out. your welcome.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
Old 02-14-2010, 05:42 PM
Reply

Tags
350, 4011335, atv, extra, polaris, post, relay, selanoid, solenoid, starter, top, warrior, wire, wires, wiring



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On