2006 sportsman 90 no spark - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search



Reply
  #1  
Old 07-07-2010, 03:39 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jul 2008
Posts: 8
Default 2006 sportsman 90 no spark

Hey guys, I picked up a polaris sportsman 90 that has no spark. Was told by the previous owner that it ran fine just a few weeks ago but died on his kid all the sudden. I got a new coil and installed it and it fired right up but only ran for 30 seconds then died again. Ive tried a new plug and even put the old coil back on but it still has no spark. What could cause the sudden loss of spark? Could the cdi be bad? Does anyone know the voltage or resistance measurements for the ignition system components? Im going to try and clean all the connectoins and check for continuity in the harness tomorrow. Any help would be greatelly appreciated. J
Reply With Quote
Old 07-07-2010, 03:39 AM
Reply

Tags
06, 2006, 90, coil, forums, ignition, polaris, resistance, spark, sportsman, sportsmen, voltage, wak, weak, weakl



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 05:14 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details