Ltz 400 will only push start - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Suzuki
Search

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-30-2007, 02:26 AM
Weekend Warrior
 
Join Date: Jan 2007
Posts: 3
Send a message via AIM to ltz400bigbore
Default Ltz 400 will only push start

yea i got a ltz 400 and it sat for like 2 mouths and i got it out and electric stater will not fire it up i went out got new battery and spark plug but if i push start it it fires right up with no problem and runs good and after your drive it for 10 min and stall it elctric starter will fire it up i clean carb out and every thing what else should i do help plz
Reply With Quote
  #2  
Old 01-30-2007, 02:36 AM
Pro Rider
 
Join Date: May 2005
Location: Las Vegas NV.
Posts: 455
Default Ltz 400 will only push start

I would check the connections on your starter first make sure there all tight. If that is good then maybe replace your starter switch. Good luck.
Reply With Quote
  #3  
Old 01-30-2007, 02:38 AM
Weekend Warrior
 
Join Date: Jan 2007
Posts: 3
Send a message via AIM to ltz400bigbore
Default Ltz 400 will only push start

well it cranks over good and has no troble and it getting spark
Reply With Quote
  #4  
Old 01-30-2007, 02:43 AM
Pro Rider
 
Join Date: May 2005
Location: Las Vegas NV.
Posts: 455
Default Ltz 400 will only push start

I am not on expert on the Z400, But you might go to the Gallery page and look up Mucky he has helped me out many time's. Check out his photo page while your there.
Reply With Quote
  #5  
Old 01-30-2007, 02:44 AM
Pro Rider
 
Join Date: May 2005
Location: Las Vegas NV.
Posts: 455
Default Ltz 400 will only push start

P.S. If he don't respond to your thread P.M. him He will answer you.
Reply With Quote
  #6  
Old 01-30-2007, 12:06 PM
Extreme Pro Rider
LT80 Expert
 
Join Date: Mar 2001
Posts: 6,781
Default Ltz 400 will only push start

Sounds like a compression problem. Either a wore piston or the starter cannot spin the motor fast enough to get enough compression, or both.
__________________
3x top 10 40+ class
My beloved 250R
300EX
Kymco Mongoose
TRX350 Rancher
Those that believe in the system have yet to live it.
mooreracing@windstream.net
814-922-7470
Reply With Quote
  #7  
Old 01-30-2007, 04:33 PM
Elite Pro Rider
 
Join Date: Dec 2003
Posts: 5,599
Default Ltz 400 will only push start

Let me check for understanding.... it will crank over, and it does have spark, and itll only fire up by bump starting?
If thats the case, check the intake valve clearance, and do a compression check. My guess is the intake valve has tightened up, and now with no clearance, its being held off the seat and is dropping the compression. Very common on this motor, especially if its been over heated, by being run lean. On some of them the valve warp so bad, they need to be replaced.
So do a compression check, and if its low, adjust the intake valve back to specs, and recheck the compression.
Reply With Quote
  #8  
Old 02-01-2007, 09:18 PM
mucky's Avatar
Pro Rider
 
Join Date: Jun 2004
Location: Phoenix
Posts: 1,857
Default Ltz 400 will only push start

check your fuel petcock in the tank, it only works with a vacuum from the carb, turn it to prime and see if it will start then, or you could still have a dirty carb. plugged jet, defective fuel needle valve or like what was said before stuck valve or misadjusted valves
Reply With Quote
  #9  
Old 02-01-2007, 09:49 PM
Trailblazer
 
Join Date: Jan 2007
Posts: 38
Default Ltz 400 will only push start

either you starter is worn out or your connection for the elctric start
Reply With Quote
  #10  
Old 02-01-2007, 09:53 PM
Trailblazer
 
Join Date: Jan 2007
Posts: 38
Default Ltz 400 will only push start

let me correct myself on the starter. it is probably not spinning the engine fats enough to start
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
TaoTao No spark 2x_lung 1) Engine problems.. 34 07-01-2015 07:09 AM
Panther/ATA-110 electrical issues BEEFKING69 Chinese Quads 5 06-17-2015 01:38 AM
89 yfm250 Moto 4 250 jayking232003 Yamaha 2 06-09-2015 03:54 PM
1998 LT80 Starter Relay help clsharky Suzuki 20 06-08-2015 12:38 PM
NOS-Atvs - Trail Scouting Extreme (Part 2) 1000gade ATV Videos 0 05-27-2015 01:37 PM


Tags
03, 04, 400, atv, case, compression, loss, ltz, ltz400, plug, push, quad, roll, spark, start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:26 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company