z400 big electrical problems - ATVConnection.com ATV Enthusiast Community

Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Suzuki

LinkBack Thread Tools Search this Thread
Old 04-12-2009, 01:08 AM
Weekend Warrior
Join Date: Apr 2009
Posts: 5
Send a message via AIM to kfschick89
Default z400 big electrical problems

ok so i tore the whole bike down to peices to paint everything and clean everything up as a winter project. its basically all back together but...... i have no spark, i think my starter button is shot or the starter solenoid is shot. i can take the starter solenoid and put the wire that goes to the starter and touch it to the positive on the battery and it will crank over but no spark, the reason i did that is cause my starter button will not do nothing. ive looked over many wires and plugs and cannot find anything. is there any other grounds to the frame besides the coil thing underneath the gas tank on the right side? maybe i have paint over somthing and is not getting a connection.... i do have juice going through it the neutral light will come on when i turn the key on. ive ripped this bike down and put it back together many of times i know it like the back of my hand but this time im stumped
Reply With Quote
Old 04-12-2009, 01:12 AM
Weekend Warrior
Join Date: Apr 2009
Posts: 5
Send a message via AIM to kfschick89

how could i bypass the "off-run" and the "starter button" just to see if that is the problem
Reply With Quote
Old 04-13-2009, 06:00 PM
lt230sman's Avatar
Pro Rider
Join Date: Feb 2008
Location: NJ
Posts: 1,111
Send a message via AIM to lt230sman


hope this helps, sorry its kinda small
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weekly Used ATV Deal: Suzuki Quadsport Z400 ATVC Correspondent Classifieds, Garage Sale & Swap Shop 0 07-15-2015 03:07 AM
01 quad runner 500 ignition issues skinnyr6 Suzuki 3 07-12-2015 12:12 PM
Strange TaoTao 150 issues Unzzy66 Chinese Quads 1 07-11-2015 11:01 PM
Light switch connectors? ranvette Polaris ATVs - Ask an Expert! 2 07-04-2015 07:13 PM
From a yz250 to what kind of quad? yambam13 Buying an ATV 3 07-04-2015 02:49 PM

400, bypass, electrical, frame, ltz400, neutral, paint, problems, quad, solenoid, spark, starter, suzuki, switch, z400

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 07:17 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company