350 big bear tranny problems - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Yamaha
Search

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-18-2004, 06:56 PM
Weekend Warrior
 
Join Date: Aug 2004
Posts: 4
Default 350 big bear tranny problems

hi atv forum users I'd like your help if you can I have 1987 Big Bear 350 4x4 with a manual 5 speed transmission with a Hi and low range, I've been plowing snow with it for the past 6 yrs. On the first snow fall of this year I noticed it started jumping out of gear, and tonight it jumped out of gear and I can't get it to go into any forward gears hi or low but reverse works fine. Has anyone had a similar problem or any ideas Thanks for the help.
Reply With Quote
  #2  
Old 12-18-2004, 08:03 PM
Pro Rider
 
Join Date: Feb 2004
Posts: 612
Default 350 big bear tranny problems

My 91 big bear did the same thing. Take off the Rh side cover and inspect the shifter linkage in there. Mine had a loose srew on part of the linkage. I tightened it up and has been working great since
Reply With Quote
  #3  
Old 12-18-2004, 08:27 PM
Weekend Warrior
 
Join Date: Aug 2004
Posts: 4
Default 350 big bear tranny problems

HughJazz
thanks for your reply. did you have reverse and no forward gears and was it a set screw
Reply With Quote
  #4  
Old 12-19-2004, 01:43 AM
Pro Rider
 
Join Date: Feb 2004
Posts: 612
Default 350 big bear tranny problems

It had reverse only. It started out the same as you described, it would come out of gear go into neutral between gears and it just go worse and worse. Forward was like it was in neutral. When you take it apart the piece I'm talking about meshes with the shaft that comes from the shifter shaft. You will only need one gasket for the side and you can do it in the quad. Let me know what you find

Mike
Reply With Quote
  #5  
Old 12-19-2004, 02:41 PM
Weekend Warrior
 
Join Date: Dec 2003
Posts: 9
Default 350 big bear tranny problems

weird
Reply With Quote
  #6  
Old 12-19-2004, 03:39 PM
Range Rover
 
Join Date: Jan 2004
Posts: 192
Default 350 big bear tranny problems

I had the same thing a while ago on my dads 87 BB and we had to replace the tranny [img]i/expressions/face-icon-small-disgusted.gif[/img]
Reply With Quote
  #7  
Old 12-19-2004, 06:04 PM
Weekend Warrior
 
Join Date: Aug 2004
Posts: 4
Default 350 big bear tranny problems

Mike thanks a million i took it apart today the screw was loose it was almost out. I cleaned the threads, applied a little lock tight tightened it back up, put some fresh oil in readjusted the clutch and WOW bike runs perfect shifts gears like a new one. I can't remember it ever shifting that good Thanks again Mike you really helped me out of a bind , hope you and your family have a Merry Christmas and a Happy New Year Rick
Reply With Quote
  #8  
Old 12-19-2004, 07:29 PM
Pro Rider
 
Join Date: Feb 2004
Posts: 612
Default 350 big bear tranny problems

I glad I could help ypu out. Have yourself a Merry Christmas and a Happy New Year too

Mike
Reply With Quote
  #9  
Old 01-09-2005, 06:18 PM
Weekend Warrior
 
Join Date: Jan 2005
Posts: 5
Default 350 big bear tranny problems

I also have this problem where everyonce in a while my '87 bear will act like it goes into neutral. Can any give a more detailed description of taking off this cover and adjusting a screw? Thanks.
Reply With Quote
  #10  
Old 01-09-2005, 11:05 PM
Pro Rider
 
Join Date: Feb 2004
Posts: 612
Default 350 big bear tranny problems

Nordicron I sent you a PM
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Polaris Sportsman 700, check engine, hot/oil light KimSJoh Polaris ATVs - Ask an Expert! 14 07-18-2015 07:20 PM
01 quad runner 500 ignition issues skinnyr6 Suzuki 3 07-12-2015 11:12 AM
1998 honda fourman honda71 Honda 4 07-12-2015 05:56 AM
2007 kawasaki bayou 250 NEED HELP Sjrpp Kawasaki 3 07-08-2015 09:00 PM
need help PLEASE honda71 Other ATV Topics 0 07-08-2015 02:13 AM


Tags
1987, 2003, 350, bear, bearhigh, big, linkage, low, problem, problems, quad, recall, shifter, shifting, tranny, transmission, warrior, yamaha


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:44 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company