Raptor 660 - No Fire - ATVConnection.com ATV Enthusiast Community



Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-15-2007, 05:08 PM
Weekend Warrior
Thread Starter
 
Join Date: Dec 2006
Posts: 25
Default Raptor 660 - No Fire

I have an 03 raptor 660 and it is getting no fire. I checked the coil but that wasnt the problem. Its still not getting any fire and i have no clue whats wrong with it. Any help would be greatly appreciated.
Reply With Quote
  #2  
Old 09-18-2007, 08:53 PM
Weekend Warrior
 
Join Date: Sep 2007
Posts: 12
Default Raptor 660 - No Fire

Hey, got the same problem, did you try replaceing the coil or using a test light, in the plug wire? i found that was my problem... I had my bike all apart kno alot about it its an 01 660 but same, any questions i can help with email... mutch_17@hotmail.com
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
*Rappy!* Raptor 660 Build Thread bmxatv10 Yamaha 44 10-11-2016 07:00 PM
Raptor 660 Trail Riding at Badlands Off Road in Attica, Indiana Alex Rodak ATV Videos 2 09-13-2015 01:30 AM
Raptor 660 Trail Riding at Badlands Off Road in Attica, Indiana Alex Rodak Yamaha 0 09-12-2015 10:39 AM
Raptor 660 Trail Riding at Badlands Off Road in Attica, Indiana Alex Rodak Introduce Yourself 0 09-12-2015 12:42 AM
Jim Beers on Wildfires/Forest Fires Fior Dummies Elkaholic Land, Trail and Environmental Issues 1 09-06-2015 03:44 PM


Tags
660 , 660r , fire , raptor


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:46 AM.