Yamaha Wolverine 350 weird spark problem - ATVConnection.com ATV Enthusiast Community



Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-17-2007, 06:17 PM
Range Rover
Thread Starter
 
Join Date: Dec 2006
Posts: 180
Default Yamaha Wolverine 350 weird spark problem

I have a wolverine 350 that is having a very weird spark problem. If you pull the engine over with the pull starter it has spark everytime but if you use electric start it has no spark just about every 10 revolutions it will spark once. It will also start and run with the pull starter but will not with the electric start. I have ohm checked the coil and it meets the spec. Does anyone have the info to check the stator and the pick up coil? Also if anyone has any ideas what could be causing this i would greatly appreciate it. Thanks for any help.
Reply With Quote
  #2  
Old 11-18-2007, 03:14 AM
Pro Rider
 
Join Date: Aug 2004
Posts: 678
Default Yamaha Wolverine 350 weird spark problem

check your main fuse. I vaguely recall a similar problem I had with a Honda once. WOuld only pull start. turned out to be the main fuse.
Reply With Quote
  #3  
Old 11-18-2007, 03:17 AM
Range Rover
Thread Starter
 
Join Date: Dec 2006
Posts: 180
Default Yamaha Wolverine 350 weird spark problem

well i checked everyting and i ohm check the pick up coil and that was what turned out to be bad but thanks for the response i just thouhgt i would let everyone know what it turned out to be.
Reply With Quote
  #4  
Old 11-18-2007, 03:45 AM
Pro Rider
 
Join Date: Aug 2004
Posts: 678
Default Yamaha Wolverine 350 weird spark problem

i'm having some issues with mine. how do you check coil & cdi?
Reply With Quote
  #5  
Old 11-18-2007, 02:50 PM
Range Rover
Thread Starter
 
Join Date: Dec 2006
Posts: 180
Default Yamaha Wolverine 350 weird spark problem

There is no way to check the cdi but by process of elimation. The spec ohm for the pick up coil is 170-220 ohms. The spec ohm for the chargeing coils is .70-.86 ohms. The spec ohm for the source coil is 270-330ohms. The spec ohm for the primary winding side of the ignition coil is .36-.48 ohms. The spec ohm for the secondary winding of the ignition coil is 5.44-7.36 K ohms. The spec ohm for spark plug cap is 10 K ohms. If all of these check out then your cdi is bad or there could be a wiring problem. Check for loose connections and bad grounds. Hope this helps.
Reply With Quote
  #6  
Old 11-19-2007, 03:20 AM
Pro Rider
 
Join Date: Aug 2004
Posts: 678
Default Yamaha Wolverine 350 weird spark problem

I did the 2 tests for the plug cap and ignititon coil. I can't seem to verify primary coil resistance, but secondary resistance was correct.

guess I'll have to read up on those other 3 coil tests you were talking about.
Reply With Quote
  #7  
Old 11-19-2007, 04:16 AM
Pro Rider
 
Join Date: Sep 2007
Posts: 342
Default Yamaha Wolverine 350 weird spark problem

WEAK BATTERY it has enough as long as the starter isn't useing up most of the juice
Reply With Quote
  #8  
Old 11-19-2007, 04:19 PM
CTATV's Avatar
Pro Rider
 
Join Date: Nov 1999
Location: CT/NJ
Posts: 1,526
Default Yamaha Wolverine 350 weird spark problem

<div class="FTQUOTE"><begin quote>Originally posted by: STRAIGHTUPDAHILL

WEAK BATTERY it has enough as long as the starter isn't useing up most of the juice</end quote></div>

2nd that. that was first thing that popped into my mind when I read the post. Test your battery/charge it and try again?
Reply With Quote
  #9  
Old 11-19-2007, 05:07 PM
Pro Rider
 
Join Date: Sep 2007
Posts: 342
Default Yamaha Wolverine 350 weird spark problem

all elecronic ignitions have a specific minimum voltage to operate....starters don't care
Reply With Quote
  #10  
Old 11-19-2007, 06:15 PM
Pro Rider
 
Join Date: Aug 2004
Posts: 678
Default Yamaha Wolverine 350 weird spark problem

I had charged the battery and the voltage was around 12.6V. It is getting weak from all the starting attempts. I'll put the charger back on it and try.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Yamaha wolverine holmbergm97 Yamaha 1 05-27-2015 08:23 AM
WHAT ATV TO CHOOSE?? ATV_MAN Buying an ATV 15 12-12-2000 06:55 PM
First time buyer looking for tough durable ATV swire Buying an ATV 6 10-30-2000 04:25 AM
Wolverine ?? Rob Buying an ATV 3 09-28-1999 08:21 PM
Undecided Tornado Buying an ATV 6 08-01-1999 01:08 AM


Tags
1999 , 350 , atv , cdi , coil , common , forums , ohms , problems , source , spark , specs , voltage , wolverine , yamaha


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:11 PM.