starter won't disengage - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 01-24-2008, 08:04 PM
Weekend Warrior
Thread Starter
 
Join Date: Jan 2008
Posts: 21
Default starter won't disengage

I would appreciate some help. where to start . My 350 warrior 2001 starter will not stop starting even with kill switch off even with the key off. Ihave to unhook the power. Thanks for any help. Jerry
Reply With Quote
  #2  
Old 01-24-2008, 08:21 PM
Trailblazer
 
Join Date: Jun 2007
Posts: 31
Default starter won't disengage

sounds like the solenoid is not disengaging causing the starter to keep turning over.disconnect what is powering the solenoid to see if it quits,if so you need a solenoid.as a mechanic i have seen this many times.
Reply With Quote
  #3  
Old 01-24-2008, 09:53 PM
Pro Rider
Loves To Ride!
 
Join Date: Nov 2007
Location: Greencastle, IN
Posts: 626
Default starter won't disengage

Tap on the solenoid (it is the little canister in a rubber boot under the left rear fender) and see if that stops it. It sounds like it may be stuck.
Reply With Quote
  #4  
Old 01-25-2008, 03:34 PM
Range Rover
 
Join Date: Mar 2007
Posts: 175
Default starter won't disengage

beefy you took the words outta my mouth...it might have to be replaced...i never heard of one of these going on a quad?
Reply With Quote
  #5  
Old 01-26-2008, 12:48 AM
Pro Rider
Loves To Ride!
 
Join Date: Nov 2007
Location: Greencastle, IN
Posts: 626
Default starter won't disengage

Well, they seem to be fairly rare, but that really is what fits the bill for this problem as it sounds, at least. They are about $25 to replace.
Reply With Quote
  #6  
Old 01-27-2008, 06:23 PM
Weekend Warrior
Thread Starter
 
Join Date: Jan 2008
Posts: 21
Default starter won't disengage

thanks everyone you are correct. Jerry
Reply With Quote
  #7  
Old 01-27-2008, 08:04 PM
Pro Rider
Loves To Ride!
 
Join Date: Nov 2007
Location: Greencastle, IN
Posts: 626
Default starter won't disengage

Glad to hear you got it fixed.
Reply With Quote
  #8  
Old 03-12-2017, 08:43 AM
Weekend Warrior
 
Join Date: Mar 2017
Posts: 2
Default starter

1999 Yamaha Kodiak 4+4 350 motor what causes the starter to run but the motor does not turn over new solenoid new ignition key & new starter harness wires no luck any ideas fellas.
Reply With Quote
  #9  
Old 03-12-2017, 01:00 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 20,716
Default

Sounds like your starter clutch or an idle gear is shot,just spins with the starter motor and not engaging.Item #11. 1999 Yamaha KODIAK 4WD (YFM400FWBL) Starter Clutch | Cycle Parts Warehouse
Reply With Quote
  #10  
Old 03-13-2017, 02:37 PM
Weekend Warrior
 
Join Date: Mar 2017
Posts: 2
Default starter turns the wrong way

1999 Yamaha Kodiak 4+4 350 starter clutch ok. all the gears looks good the starter when you turn ignition on the starter starts to turn over like if there is something stuck new starter solenoid new ignition switch new light switch some one help don't know what to do I did notice like the starter it self was turning the wrong way
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dealer rejects my offer of $16,403.33 cash :( Johnny Mac Honda 4 10-06-2015 07:53 PM
Hensim 150 no lights or electrical start Lucas Bohanan Polaris 1 09-29-2015 01:16 AM
new member with carb problems wrencher82 Introduce Yourself 7 09-28-2015 10:02 PM
only get one spark after i press starter. PLEASE HELP!!!! kbazzy General Chat 2 09-26-2015 11:26 AM
Starter problems? I think! 95scramblerruben1033 Polaris 7 09-23-2015 06:29 PM


Tags
1990 , 350 , atv , crusader , disengage , disengaging , quad , selonoid , starter , stop , turning , warrior , waverunner , wont , yamaha


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:32 AM.