'06 400 Kodiak Reverse Problems - ATVConnection.com ATV Enthusiast Community



Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-02-2008, 12:01 AM
Trailblazer
Thread Starter
 
Join Date: Sep 2008
Posts: 52
Default '06 400 Kodiak Reverse Problems

I have had my 2006 kodiak 400 4X4 for about 6 months and everytime I put it in reverse and give it anykind of throttle it starts to spit and sputter as if there was a restrictor on it. I can barel back up any kind of incline, bump or stick in the road. Any thoughts as to what would cause it to do this? Is this how it was designed to operate? My Honda does not do this, nor does my son's polaris. Thanks.

P.S. Also, I have been looking through my manuals to see if the clutch is a wet sump or is it dry. I believe it to be wet, since it is an automatic. ???

v/r
gadawg31
Reply With Quote
  #2  
Old 09-02-2008, 06:15 AM
Pro Rider
 
Join Date: Apr 2007
Posts: 822
Default '06 400 Kodiak Reverse Problems

Check your reverse override circuit. Check the shift linkage, if the R light isn't lit on the pod, adjust the linkage. That will allow the reverse override button to work properly and give you full power in reverse.

To adjust the linkage, read my instructions in this thread. Make sure you check the reverse switch too.

http://forums.atvconnection.co...tid/13/threadid/549748

Yes you have a wet sump clutch. It uses the engine oil.
Reply With Quote
  #3  
Old 09-02-2008, 10:09 PM
Pro Rider
 
Join Date: Apr 2007
Posts: 274
Default '06 400 Kodiak Reverse Problems

You shouldn't need the reverse override for the quad to back up. They will spit and sputter if over revved, but not from normal backing up.
Reply With Quote
  #4  
Old 09-02-2008, 10:53 PM
Trailblazer
Thread Starter
 
Join Date: Sep 2008
Posts: 52
Default '06 400 Kodiak Reverse Problems

Hey Traildad,

I guess I don't understand what over revved is. I can't even back up a small incline or up a set of ramps that may be elevated 12" off the ground without the bike cutting out. Is this normal? Now, if I am on level hard ground, I don't seem to have a problem. But, if I am in the woods and try to turn around on the trail, I can barely get it around.??? Thanks.

gadawg
Reply With Quote
  #5  
Old 09-03-2008, 12:45 AM
Pro Rider
 
Join Date: Apr 2007
Posts: 274
Default '06 400 Kodiak Reverse Problems

That does not sound normal to me. If I back up and try to go as fast as the bike will go it will cut out and sputter when it reaches a certain speed. It does not cut out while going slow and giving it the gas hard. I am not 100% sure about what all might make it do that. I have tried to put mine into 4x4 or front wheel lock while moving and had it sputter. I think it has a limiter to keep you from going 40mph in reverse. I wonder if there is a problem with that system. Maybe there is some problem with the limiter that makes it stay on all the time. Bad wire or something like that. If I am not mistaken the 400 does not have a override button.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tough Decision Reactant General Chat 11 07-17-2015 05:38 PM
New Kodiak 700 Availability? RedRancher Yamaha 10 07-10-2015 07:36 PM
Undecided need advice Scottma518 Buying an ATV 10 07-10-2015 01:42 AM
Aauugh! Yamama oil filters interchangeable? lightninboy Yamaha 4 07-06-2015 11:55 AM
Lt160 transmission issue. bikedad3 Suzuki 2 07-02-2015 03:15 AM


Tags
2005 , 400 , 450 , adjusting , kodiak , limiter , linkage , malfunction , override , problems , reverse , shift , shifting , thoughts , yamaha


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:55 AM.