Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 10-17-2010, 03:17 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2010
Posts: 9
Post 2002 Yamaha Breeze YFA1

I have a 2002 Yamaha Breeze YFA1 and I have a few problems.The first problem is my ATV smells like oil when it is hot.Not only that it also leaks oil out of the hole on the bottom of the gas of and on switch when it is very hot.The oil will leak everywhere causing it to smoke when the oil touches a hot engine.The gas tank has a hose that goes into the gas off and on switch so I'm hopeing its not gas.

Second Problem I have to wait for my ATV to idle down Every time I start it up or it slams into gear when put into drive.Also when its very hot it wont idle down and if I put it into drive it slams into gear.

My third problem is its hard to put it into reverse.The lever doesn't move easily it should move easily in and out of gear.It will go in forward,and neutral easily but reverse requires some force but reverse does work.

Please Help me I want to get my ATV running better.
Reply With Quote
  #2  
Old 10-17-2010, 07:08 PM
TexasRoadlawyer's Avatar
No Ruts, No Glory
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 709
Default

The Breeze is not a two stroke, so oil would not be leaking out of the gas.

If it is smoking when it hits the hot engine, it is oil.

Have you taken the tank off to get a better view of the engine to see where oil is leaking from? Just a guess, but maybe the seal for the valve cover is leaking causing oil to spray out onto the underside of the tank, making it appear like oil is leaking from the gas tank.

Your idle is set too high, which may be the root of the reverse problem you are experiencing.

These are fairly easy fixes if you know how to find them....no offense meant, but you might be better off taking the machine to a professional mechanic
Reply With Quote
  #3  
Old 10-17-2010, 08:11 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2010
Posts: 9
Default valve cover?

what is the seal of the valve cover called? Does it have a specific part name?
Reply With Quote
  #4  
Old 10-17-2010, 09:35 PM
TexasRoadlawyer's Avatar
No Ruts, No Glory
Garage is empty, add now
 
Join Date: Oct 2004
Posts: 709
Default

take a look at the Yamaha of Troy site...there is a parts microfiche locater that will illustrate what I'm referring to...it's part 10

Yamaha of Troy

It's a cylinder head cover o-ring...but like I said, I'm just guessing as to the cause of the leak
Reply With Quote
  #5  
Old 10-18-2010, 12:34 AM
Doctorturbo's Avatar
Extreme Pro Rider
GOT BOOST!
Garage is empty, add now
 
Join Date: Jan 2004
Posts: 3,201
Default

#2 is cause by your choke plunger hanging up. You need to take it apart and clean up the bore.
Reply With Quote
Old 10-18-2010, 12:34 AM
Reply

Tags
2002, adjust, atv, breeze, choke, gas, gear, idle, oil, plunger, reverse, slams, switch, yamaha, yfa1



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On