Need Help!! Blater idles But when i push the throttle it dies!! - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search


All times are GMT -5. The time now is 02:47 AM.

Reply
  #1  
Old 10-19-2011, 11:16 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2011
Posts: 2
Unhappy Need Help!! Blater idles But when i push the throttle it dies!!

I put a 2003 motor in my 1998 blaster. I grounded the extra green wire from the new motor and the quad starts right up but only idles. And when i disconnect the TOR box it shuts off too. I cleaned the carb, put in a new plug, and still nothing. Any kind of help would be greatly appreciated!!
Reply With Quote
  #2  
Old 10-20-2011, 12:34 PM
JLsparky7's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Mar 2004
Posts: 1,763
Send a message via AIM to JLsparky7
Default

The 2003+ model engines require you to splice the two wires on the TORS together. You cant just disconnect them.
Reply With Quote
  #3  
Old 10-20-2011, 12:53 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2011
Posts: 2
Default

but when i disconnect the wires it still shuts off..
Reply With Quote
  #4  
Old 10-20-2011, 06:38 PM
Terrellster's Avatar
Pro Rider
1989 Yamaha Blaster
 
Join Date: Jan 2008
Posts: 448
Default

Quote:
Originally Posted by mxXXrider88 View Post
but when i disconnect the wires it still shuts off..
Yeah,.... it's not talking to the right circuit, so the CDI probably thinks it's got a short or an open that's not supposed to be there when in normal riding operation. The TORS system is a PITA when everything goes wrong.

As Stated above, if you're using the engine and CDI and all the correct electronics, you need to tie the 2 wires together, otherwise the CDI doesn't like it. Limits the Rev's or Kills it.
Reply With Quote
Old 10-20-2011, 06:38 PM
Reply

Tags
01, 2004, atv, banshee, blaster, cuts, dies, disconnect, instructions, press, push, start, throttle, tors, turns, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details