01 Warrior 350 Breaking Up at high RPM's - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Sign in using an external account
Register Forgot Password?
Search



Reply
  #1  
Old 06-26-2012, 07:44 PM
Knust's Avatar
Trailblazer
2006 Suzuki LTZ 400
My Garage
 
Join Date: Sep 2011
Posts: 78
Default 01 Warrior 350 Breaking Up at high RPM's

Recently traded for a 01 warrior 350 it runs great until upper rpm then it sputters like its on the limiter. I know from the factory they dont have a limiter, but this has a procom cdi. I have chopped the plug it looks good k&n filter fmf exhaust jet is a 150. It will run 60mph in 6th gear before it happens. Any help would be great. thanks
Reply With Quote
  #2  
Old 07-03-2012, 10:03 PM
Knust's Avatar
Trailblazer
2006 Suzuki LTZ 400
My Garage
 
Join Date: Sep 2011
Posts: 78
Default

Problem solved Thanks.
Reply With Quote
  #3  
Old 07-03-2012, 11:11 PM
Trailblazer
2007 Honda 400ex
 
Join Date: Jun 2012
Posts: 63
Default

Uh...

What was the solution?

Saying problem solved wont help at all others. If someone does a search with similar issues then they can use this thread as reference.
Reply With Quote
  #4  
Old 07-04-2012, 02:45 PM
Knust's Avatar
Trailblazer
2006 Suzuki LTZ 400
My Garage
 
Join Date: Sep 2011
Posts: 78
Default

It had stripped exhaust studs, so the head pipe was loose causing it to lean out at high rpm's. Drilled and tapped in new studs tightened exhaust now runs perfect.
Reply With Quote
Old 07-04-2012, 02:45 PM
Reply

Tags
01, 350, 6th, break, breaking, hesitation, high, peak, rpm, spudders, up, warrior, working, woyer, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 08:03 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details