hot wire HELP? - ATVConnection.com ATV Enthusiast Community



Help With Forum Software! A Place to get Help with the Forum.

Reply
 
Thread Tools Search this Thread
  #1  
Old 12-20-2017, 01:55 PM
Weekend Warrior
Thread Starter
 
Join Date: Nov 2017
Posts: 14
Question hot wire HELP?

hey guys i hot wired my 87 warrior and something happened. i dont know exactly but now it has no spark. what do i need to replace to get the bike back in running condition? does the wiring harness have anything to do with it? is it the cdi that just clapped and isint working?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Running hot hot hot!!! nt6977 Polaris 14 05-28-2008 09:07 PM
2004 Raptor running HOT HOT HOT!!! help? pbjones81 Yamaha 7 10-08-2007 03:10 AM
blue wire and green wire? mykool61679 Chinese Quads 2 04-29-2007 01:04 AM
hot hot hot Barret Polaris 3 07-14-2006 09:20 PM
King Quad Hot Hot Hot agent86 Suzuki 5 08-09-2004 02:56 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: