2008 Sportsman 400 HO AWD not working - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 03-15-2017, 01:25 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 15
Default 2008 Sportsman 400 HO AWD not working

Ok, I know there have been plenty of threads about AWD not working and I have done some searching and didn't find this answer, my apologies if I missed it in another thread.

I am trying to diagnose/eliminate possible causes before removal of the front differential and having a look at the roller cage assembly. When I move the switch to AWD there is no indicator that lights up on the speedometer display, as far as I can tell the other functions of that display work. I don't know if the indicator not coming on is normal when there is a problem regardless of where the fault lies or if by not coming on, it points to something more specific. I appreciate any input, I'm new to ATVs but like to fix things and am learning as I go.
Reply With Quote
  #2  
Old 03-15-2017, 02:27 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 15
Default

I meant to put this in the normal section, my apologies
Reply With Quote
  #3  
Old 03-15-2017, 03:07 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 21,011
Default

Jump the brown/white wire to the brown in the speedo harness and see if that restores awd. This just bypasses the front dif ground wire from going through the speedometer. If that doesn't help,then could be the plastic roller cage in the diff. If it's the cage replace it with an aluminum one.
Reply With Quote
  #4  
Old 03-15-2017, 04:50 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 15
Default

Thank you OPT, will hunt around for that plug and give it a try.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:33 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send