Polaris sportsman AWD 800 - ATVConnection.com ATV Enthusiast Community



Polaris Discussions about Polaris ATVs.

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-19-2017, 09:28 AM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 2
Default Polaris sportsman AWD 800

I have a 800 sportsman with the AWD system and one day I was riding down a dirt road and as I got onto pavement the bike started to make a loud clacking noise. Kept doing it for about 15-30 feet and stopped completely but won't move once I put it into gear. Reverse, Hi or low gear will no function. Bike starts up fine, just doesn't move anymore. Any suggestions?? I assume it would be the transmission or transfer case of some sorts but I don't know much about it. Any help would be greatly appreciated!
Reply With Quote
  #2  
Old 03-19-2017, 10:07 AM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 2
Default



Reply With Quote
  #3  
Old 03-19-2017, 11:38 AM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 21,754
Default

Broken belt and clutch area would be the first thing I'd check for.If this area is ok,then problem could be in the gear case or front diff.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:46 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: