Trail boss - new top end wonít start - ATVConnection.com ATV Enthusiast Community

Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris
Reload this Page >

Trail boss - new top end wonít start

Polaris Discussions about Polaris ATVs.

Trail boss - new top end wonít start

Reply

  #1  
Old 08-12-2018, 01:48 PM
Weekend Warrior
Thread Starter
Join Date: Aug 2018
Posts: 2
Default Trail boss - new top end wonít start

hi all - new to working on ATVs and have been fixing up a 1986 trail boss 250. When I got it the starter would turn a short bit then give up. I rebuilt the carb and had to replace the choke cable at same time. Then I got the cylinder rebored and a new piston and rings and just put head together.

I donít have air filter, exhaust, or clutch drive installed yet and my battery is disconnected. I just want to get the engine going for the first time. Iím able to turn it over pretty good with the pull cord but gas is coming out of the air intake side of the carb and the overfill line. I put a second spark plug on the cable and see spark when I turn it over.

Engine is grounded to frame, key is in on position, and engine switch is on run.

any suggestions?
 
Reply With Quote
Reply
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
juttin_15
Polaris
3
07-25-2008 09:09 AM
brainpause
Polaris
4
12-28-2003 09:44 PM
CT250R
Polaris
2
10-01-2001 09:34 PM
Templar16
Polaris
3
11-16-2000 03:12 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: