Shooting Oil From 2001 Xplorer 250 - ATVConnection.com ATV Enthusiast Community

Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris
Reload this Page >

Shooting Oil From 2001 Xplorer 250

Polaris Discussions about Polaris ATVs.
Sponsored by:
Sponsored by:

Shooting Oil From 2001 Xplorer 250

  #1  
Old 12-29-2018, 02:42 PM
Weekend Warrior
Thread Starter
Join Date: Dec 2018
Posts: 2
Default Shooting Oil From 2001 Xplorer 250

Hey Guys,
I just inherited a 2001 Polaris Xplorer 250 from my uncle. I started going through everything, cleaning the carb, replacing fuel lines, fuel filters etc due to it sitting for 2 years. I got it started and noticed oil coming from this black tube that has cables within in it. I believe this is the wire harness leading from the engine. Please see video below. Any help would be greatly appreciated.
 
Attached Files
File Type: mov
IMG_0285.mov (4.39 MB, 11 views)
  #2  
Old 12-30-2018, 07:35 AM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Join Date: Jul 2003
Location: central maine
Posts: 14,118
Default

is that the oil injection line form the oil pump? it should be providing oil when the throttle is pushed where that is a 2 stroke bike.
 
  #3  
Old 12-30-2018, 03:01 PM
Weekend Warrior
Thread Starter
Join Date: Dec 2018
Posts: 2
Default

Thanks for the reply. Thats the wire harness connected to the bottom of the engine. Not sure if there is a seal that broke off that is allowing the fluid to leave the engine area and travel up the cable etc.
 
  #4  
Old 01-01-2019, 08:33 AM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Join Date: Jul 2003
Location: central maine
Posts: 14,118
Default

ok I re looked at the video closer and I see the wire harness now sorry didn't pay attention the first time. if that harness is coming from the stator(crank case) then it might be the main crank seal but if it is the engine is not going to last long with the air leak. pull off the cover and you'll be able to tell quick enough.
 
  #5  
Old 01-01-2019, 07:20 PM
Trailblazer
Join Date: Dec 2006
Posts: 58
Default

that is very weird.
does it idle fast? does it run ok?

if that was a seal id think you’d have a bad air leak causing lean conditions. ad stendori said, that engine wont last long if it is an engine leak.

please keep us posted what you find.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
txkevin
Drivetrain, Suspension & Tires
9
09-21-2015 03:02 PM
Daddyfixmyquad
1) Engine problems..
2
09-27-2010 08:46 PM
jsyi
Polaris
15
05-14-2004 02:45 PM
Dunaholic
Yamaha
12
07-23-2003 02:00 AM
3o0eXpAuL
Honda
1
05-06-2001 12:06 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Shooting Oil From 2001 Xplorer 250


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: