2001 Yamaha Kodiak 400 4x4 Starting issue - ATVConnection.com ATV Enthusiast Community

Go Back  ATVConnection.com ATV Enthusiast Community > General Discussion > Utility ATVs
Reload this Page >

2001 Yamaha Kodiak 400 4x4 Starting issue

Utility ATVs Discussions on utility ATVs.

2001 Yamaha Kodiak 400 4x4 Starting issue

  #1  
Old 11-09-2017, 05:16 PM
Weekend Warrior
Thread Starter
Join Date: Nov 2017
Posts: 1
Default 2001 Yamaha Kodiak 400 4x4 Starting issue

Was starting intermittently for a bit then stopped starting altogether. I would turn on the ignition, with the engine kill switch on, push the start button and nothing happens...no click, no crank, nothing. I thought it was the starter relay/solenoid and have replaced that already with no change in the symptoms. I don't think the starter is bad although I'm not sure how to test that because it always cranked hard before this issue began. Please help!!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ratliff2017
Test Your Signatures (sigs) Here!
0
04-25-2017 05:32 PM
codyak
Yamaha
4
02-03-2017 12:36 PM
twisted86
Yamaha
7
01-09-2017 05:09 AM
chrisberry4190
Utility ATVs
0
10-17-2016 01:49 PM
426Hemicuda1
Other ATV Topics
3
07-29-2016 11:35 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 2001 Yamaha Kodiak 400 4x4 Starting issue


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: