Suzuki 250 with fresh Maxxis Mudbugs - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 04-27-2009, 09:14 PM
Trailblazer
Thread Starter
 
Join Date: Nov 2008
Posts: 60
Default Suzuki 250 with fresh Maxxis Mudbugs

So I finaly broke down and bought mud tires for my suzuki 250 LTF 2wd. Sorry, but the 4wd is not running quite yet. Anyway, I was initially wanting 25-12-10 ITP 589s, however ITP has decided to discontinue their 12 inch wide tires so I have ended up with 25-11-10 Maxxis Mudbugs. They are actually nice tires, not to heavy, I can actually do wheelies eaiser due to better straight line traction. Side traction has been noticably sacrificed but is not horrible. Overall opinion so far is they are great tires, just make sure your quad has a low range for when the mud gets deep. The ride on hardpack is even accaptable especially for the single A arm IRS.

Anyway, here are some pictures. It may look like I should not have got stuck, but I thought i was invincible with these tires and therefore hit the mud hole at the worst possible angle I could find. My 4wd Tacoma with 33" bf goodrich mud terrains hesitated in 4low while pulling it out. Anyway, just thought I would share it with everybody.


The atv with the tires just installed, I am going to pait the front wheels this week to match the back with the same silver that is stock


A rear view of the tires


Stuck for the first time less than a week after being installed


Stuck so deep that the ruts hold all the water


I've never seen mud settle on the frame like this
Reply With Quote
  #2  
Old 05-06-2009, 09:53 PM
Trailblazer
Thread Starter
 
Join Date: Nov 2008
Posts: 60
Default stuck again

Got the 250 Quadrunner stuck again, and then once more. Went to a friend's bachelor party and it was BYOATV. so I was prepared with the MudBugs.



Reply With Quote
  #3  
Old 05-06-2009, 10:46 PM
HawkeyeRider's Avatar
Chasing trails, Dodging dust devils.
 
Join Date: Apr 2009
Location: Albuquerque, NM.
Posts: 1,163
Default

Wow...you're hitting some serious holes for a 2wd. Nice pics!!
Reply With Quote
  #4  
Old 05-17-2009, 06:58 PM
Weekend Warrior
 
Join Date: May 2008
Posts: 9
Default

nice man, i also have a tacoma and a zuki 250, well its the ozark but same thing basically. is that tacoma a 4cyl or 6cyl.
Reply With Quote
  #5  
Old 05-24-2009, 09:05 PM
redneckpolaris507's Avatar
Weekend Warrior
 
Join Date: May 2009
Location: Rochester, MN
Posts: 5
Default

daaaaaaaaaaaaamn. shes got a fat aSpam wordSpam word Spam wordSpam word Spam wordSpam word Spam wordSpam word !

gotta have some serious ***** to be hittin holes like that with 2WD. I'd only try that on someone else's quad.
Reply With Quote
  #6  
Old 06-16-2009, 03:47 PM
Trailblazer
 
Join Date: Nov 2008
Posts: 83
Default

You might want to pull of the hitch when mudding - the one on my Ozark 250 kept digging into ruts so I pulled it off...
Reply With Quote
  #7  
Old 06-25-2009, 10:05 PM
Weekend Warrior
 
Join Date: Jun 2009
Posts: 13
Default

Sweet
Reply With Quote
  #8  
Old 07-11-2009, 06:02 PM
hoytultratec's Avatar
Pro Rider
 
Join Date: Apr 2006
Location: Wi
Posts: 1,407
Default

I bought one like that new in 89 or 90 in 4x4 with lockers and you wouldnt be stuck in them holes that was a serious fun atv sometimes i wish i never sold it, im actually watching for one if the price is right for a project.
Reply With Quote
  #9  
Old 07-26-2009, 01:16 PM
Trailblazer
Thread Starter
 
Join Date: Nov 2008
Posts: 60
Default

Quote:
Originally Posted by ilikeatvs View Post
nice man, i also have a tacoma and a zuki 250, well its the ozark but same thing basically. is that tacoma a 4cyl or 6cyl.
Sorry for the late response. The Tacoma is the 3.4 V6. it has 255 85R 16 bfgoodrich mud terrains, K&N cold air intake, and a turbo tube muffler (you can find them on eBay, gives it a good mellow sound without letting the V6 be to loud) I got it in January to haul the quad around, and as an added bonus it can go pull the quad out when my buddy sticks his 500 sportsman.
Reply With Quote
  #10  
Old 07-26-2009, 01:32 PM
Trailblazer
Thread Starter
 
Join Date: Nov 2008
Posts: 60
Default

got a few more photos. Sorry for the poor image quality, the sun was going down fast when this happened I tried to clean them up a little on Microsoft Photo editor but this was as good as I could get. I got a new iPhone now so maybe this wont happen again. Anyway, first I got stuck, then when we were trying to get the sportsman situated to pull me out it got stuck. We had to walk about 3/4 of a mile to get my truck to pull us out.



Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1987 Suzuki LT500R QuadRacer Quadzilla Heritage Classifieds, Garage Sale & Swap Shop 0 09-25-2015 01:39 PM
ATV Flips & Tosses Rider HD 1080p 60fps black_thunder ATV Videos 2 09-20-2015 10:21 PM
Hi from Virginia Beach Alex G. Introduce Yourself 2 09-19-2015 06:34 PM
Please help!! '04 Magnum 330 Boggy Nosniborpapa Polaris 5 09-12-2015 05:54 PM


Tags
05 , 250 , 83 , atv , bugs , maxxis , mud , mudbugs , ozark , pics , quad , suzuki , suzuki250 , tiers , tired , tires


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:40 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send