My thread disappeared? - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 03-21-2017, 06:07 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 12
Default My thread disappeared?

After posting a thread titled "Newbie Seeking Advice from Pros" in General Chat forum, realized two of the images were mswitched. Corrected the mistakes and typos, but now the whole thread disappeared.

Did I violate any rules of the forum? Did I post the thread in wrong forum? Please let me know.
Reply With Quote
  #2  
Old 03-21-2017, 10:53 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 12
Default

Well, I tried to repost the same thread . . . it won't show up. That was about 20 minutes ago, did I do something wrong?
Reply With Quote
  #3  
Old 03-22-2017, 06:34 AM
scootergptx's Avatar
Supersock
Hired Gun!
"Badges? We don't need no stinkin' badges!"
 
Join Date: Apr 2003
Location: 4th Floor, Footwear
Posts: 112,426
Default

You had three posts of the same thing. Two that had no replies were deleted.

This is the active thread.
Reply With Quote
  #4  
Old 03-22-2017, 01:25 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 12
Default

Thanks for the follow up. I guess I was blinded momentarily.
Please close the thread.

Steve
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:51 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: