500 Quest wont start - ATVConnection.com ATV Enthusiast Community



CAN-AM (BRP) Discussions about CAN-AM ATVs.

Reply
 
Thread Tools Search this Thread
  #1  
Old 06-23-2011, 01:58 AM
Weekend Warrior
Thread Starter
 
Join Date: Dec 2010
Posts: 3
Default 500 Quest wont start

My 2002 brp quest 500 wont start. I press the start button and nothing happens... How do i verify if its the solenoid thats dead or a bad connection? there are 2 trigger wires that come into the solenoid, I am assuming one is the BRAKE safety and the other is the START button my guess it would be the yellow one. Would the wire be a + or -?

where would i be able to find the wiring diagram for this atv?
and where can i buy a good priced solenoid besides dealer...
Reply With Quote
  #2  
Old 07-08-2011, 12:51 PM
Weekend Warrior
Thread Starter
 
Join Date: Dec 2010
Posts: 3
Default

take a screw driver to the 2 side big terminals on solenoid. if the starter spins.. then thats your problem. if it does not then your starter is dead.
Reply With Quote
  #3  
Old 08-21-2011, 03:52 PM
Weekend Warrior
 
Join Date: Aug 2011
Posts: 7
Default

I have the same problem,but with a 2005 Traxter Max 500. When I went to start it, the lights went out. I checked starter and it started with direct charge from battery,laid screwdriver over solenoid and she started. bought and brought on new solenoid, but the same things happen again. I have cleaned and checked the six fuses and cleaned a lot of terminals. but still the same. Can someone please help?
Reply With Quote
  #4  
Old 10-10-2017, 02:18 PM
Weekend Warrior
 
Join Date: Oct 2017
Posts: 3
Smile thank you

I have figured out the problem... thank you so much!
Yes it was related to the battery... my + post connector was loose so battery was drained.

Thanks again!

Richard
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Big Bear starting problem Mkp Yamaha 5 06-23-2015 03:45 AM
My RACE WRITE-UP from Edgewood Tx (TORN series rd 1) MikeyBoyesq ATV Racing 0 06-09-2015 10:49 PM
Outlaw 50 4-stroke starting problem garyt1975 Kids Quads 2 06-05-2015 09:53 AM
Bombardier cold/hot start issue. Click but no crank bbehrendt CAN-AM (BRP) 0 05-28-2015 10:25 AM
NOS-Atvs - Trail Scouting Extreme (Part 2) 1000gade ATV Videos 0 05-27-2015 01:37 PM


Tags
2005 , 500 , atv , brp , diagram , fuses , max , problem , problems , quest , relay , solenoid , start , starter , traxter , wiring , wont


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: