linhai yamaha 300 fuel or ignition ? - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 03-20-2016, 11:03 AM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2016
Posts: 1
Default linhai yamaha 300 fuel or ignition ?

Hello. I bought a used hart cart utv. please don't laugh im in pain. It has a 300cc Yamaha engine and is not working very good. It starts and runs fine It idles fine, even at 100% lean (mixture needle totally closed) and will rev up without hesitation in neutral. But put in gear, and start to move, within 100 feet it chokes and comes close to stalling. I've tried to enriched the mixture, no change. If I stop and let it idle I can take off again but starts having these symptoms again. It never dies completely. Some times it runs fine. Any ideas what the problems are. Fuel?? ignition?? this is driving me nuts. PLEASE any input would help ease my pain.
Reply With Quote
  #2  
Old 11-23-2016, 01:44 PM
Weekend Warrior
 
Join Date: Nov 2016
Location: Estepona, Spain
Posts: 4
Default

Check fuel supply, sounds like carb' isn't getting enough. Filter? or even breather hole in filler cap?. Also check for crap on the slide, (change to foam twin-air filter).
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ideas for Lt230e mods? GamMattic Performance Mods and Project Quads 3 02-02-2016 11:00 PM
fuel injection kit keeperstweed Chinese Quads 7 01-21-2016 11:14 AM
Ignition spark plug cable cap resistor questions TaoTao110D Performance Mods and Project Quads 7 01-21-2016 01:23 AM
Choke - Carb Installation Timbo2500 Yamaha 4 01-15-2016 11:11 PM
ignition switch problem with my hammerhead twister dunebuggy jmelton Ask the Editor 0 01-07-2016 06:58 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:07 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send