325 polaris - carb issues? - ATVConnection.com ATV Enthusiast Community

Polaris Discussions about Polaris ATVs.

325 polaris - carb issues?

Reply

  #1  
Old 06-09-2015, 06:48 PM
Trailblazer
Thread Starter
Join Date: Aug 2013
Posts: 91
Default 325 polaris - carb issues?

So i have a 325 polaris....Saturday it sat and idled perfectly for AT LEAST 10-15 min.... Shut it off no issue...Started it drove good ran it all weekend and some yesterday.

Now Tuesday (today) started it ran good idled awesome ect to drove the fuel tank i have, took the fuel cap off filled it up. Put the fuel cap back on....it sputters wont idle for crap, and now bogs really bad when i take off...

This is now the 2nd time i have filled it and it has done this, about 1/2 tank later no more issues, until i put gas in it again. Also this gas is used in lawn mowers, old ford tractor it has not caused issues in anything else.

Also another thing i noticed thats new, is that when it is running good and idleing and so forth, its very sluggish, when i first got it i could spin the tires on take off (gravel) now its like there is a brake on....In gear and letting off the throttle you can feel like there is a brake, when i pop it into neutral it coast till well it stops but no resistance....Now i know there will always be SOME resistance in gear, but it was NEVER like this it feels like your hitting the break not just turning the transmission...
Again it did not use to do this, as i know some of these have the EBS on them, but that should not cause issues on take off ONLY if im slowing down and thats even to assume i have it. Also my gps would hit about 42-43mph now im struggling to hit 40 ussally about 39....thats not much but it shows a problem....
 
Reply With Quote
  #2  
Old 06-09-2015, 07:13 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Join Date: Jun 2008
Location: North Texas
Posts: 24,352
Default

Possible that when you add gas you may be stirring up water or trash that's already in the tank.Just to eliminate any contaminated fuel or trash,I'd drain the tank and mop it out. Plus check that the tank vent line is open and after you put some fresh gas,pull the gas line from the carb and crank the engine over. Should be a steady stream of fuel if the fuel pump is ok and not full of trash,plus can help flush anything that still may be in the fuel lines.If this doesn't help the problem may be in the carb. The lower speed could be because of a worn belt or worn ramp buttons in the rear clutch or both.Just a few things to check.
 
Reply With Quote
  #3  
Old 06-09-2015, 08:08 PM
Trailblazer
Thread Starter
Join Date: Aug 2013
Posts: 91
Default

I have drained the tank and cleaned the carb previously but never cleaned the tank......
I will pull the line off and see what happens.....I guess that could explain why it may not bog like it is when I first fill it but why I'm losing power if the pump is bad.....

I know the last time I pulled the carb, checked the fuel filter and pulled the fuel line off and suddenly it worked about 3 min of running...but if I remember correctly the pump had a stream but it was weak but then again I don't know how much it really pumps out

Do these fuel pumps go bad general and cause issues intermittently????


Also the belt is new, but it does seem like the break is on when in gear let off throttle it rolls to a some what sudden stop, pop in nutrual and it coast nice
 
Reply With Quote
  #4  
Old 06-09-2015, 08:27 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Join Date: Jun 2008
Location: North Texas
Posts: 24,352
Default

Pumps do go out,but a lot get trashed up with dirt and sediment over the years also. Cheaper just to replace the pump rather than do a rebuild.Just a few dollars difference on cost of repair kit and a new pump.Plus you can get aftermarket knock offs for 13 bucks.
http://www.ebay.com/itm/Polaris-Sportsman-Fuel-Pump-325-400-500-600-700-6X6-1996-2010-FlipMfg-/171805614343?hash=item280069a107&vxp=mtr I've seen fuel pumps as bad or even worse than this one over the years.
 
Attached Thumbnails 325 polaris - carb issues?-img_2729.jpg  
Reply With Quote
  #5  
Old 06-09-2015, 08:50 PM
Trailblazer
Thread Starter
Join Date: Aug 2013
Posts: 91
Default

Well instead of dicing around I ordered a new pump, now as far as if that's what's it is idk but rather have it then wait till Saturday to find out....thanks OPT......hopefully the pump is getting gummed up, and this fixes it.....seems to run really good about 1/2 way the the tank so who knows
 
Reply With Quote
Reply
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chinkapin
Arctic Cat
6
07-14-2016 06:58 AM
wildbill59
Polaris
4
06-20-2015 02:26 PM
Dabears1983
Performance Mods and Project Quads
2
06-16-2015 12:17 PM
robj
Yamaha
3
06-15-2015 08:45 PM
Joe04785
Yamaha
2
06-15-2015 03:12 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: