Quad runner 250 won't fire - ATVConnection.com ATV Enthusiast Community



Suzuki Discussions about Suzuki ATVs.

Reply
 
Thread Tools Search this Thread
  #1  
Old 06-14-2017, 10:31 PM
Weekend Warrior
Thread Starter
 
Join Date: Jun 2017
Posts: 1
Default Quad runner 250 won't fire

I had a quad runner 250 give to me and the guy said that it hadnt been touched in 4 years that it was his sons project that last time his son had it running but it needed a carberator so he parked it well I've got it I hooked jumper cables to my truck and had the lights come on but when I pushed the button no vroom vroom not even a faint click anyone know anything about em I can't figutlre it out
Reply With Quote
  #2  
Old 07-17-2017, 05:03 AM
ATVC Correspondent's Avatar
Quad Patrol
 
Join Date: Jan 2011
Posts: 1,144
Default Your Question Has Been Answered By Our Editors


We've got the answer to your question on the ATV Connection homepage, which can be viewed directly by clicking here:

https://atvconnection.com/articles/a...o-vroom-vroom/
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:46 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: