Bear tracker loosing power on hill - Page 2 - ATVConnection.com ATV Enthusiast Community



Yamaha Discussions about Yamaha ATVs.

Reply
 
Thread Tools Search this Thread
  #11  
Old 03-02-2017, 06:03 AM
Ajax's Avatar
Trailblazer
 
Join Date: Sep 2016
Posts: 72
Default

I didnt see that post about the rpms staying the same and the machine slowing down, good catch merryman.

Did you by chance do a oil change and not use wet clutch safe oil?

Maybe the clutch needs to be adjusted..
Reply With Quote
  #12  
Old 03-02-2017, 11:52 AM
Kymco 450i's Avatar
Pro Rider
 
Join Date: Jan 2016
Location: Perrysburg Ohio
Posts: 811
Default

Quote:
Originally Posted by Outlaw13 View Post
You know what the boot that connects the carb to the motor is rough that could be the problem


Very possible as this area needs a very tite seal. Also the airbox needs a good sea also, many try to go with an after market filter and open up the airbox for more air flow but the carb is jetted lean from the factory so any additional air flow will cause a loss of power!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:35 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: