Considering a 01 Warrior, mech issues ?? - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 03-15-2017, 01:58 PM
Trailblazer
Thread Starter
 
Join Date: May 2005
Posts: 85
Default Considering a 01 Warrior, mech issues ??

I'm looking at an 01 Warrior. I'm told that it doesn't run and that it's a "Bad magneto." Pics look good but I've not seen it in person yet. I've looked on line and found parts and videos on how to change that. I'm fairly mechanical so it looks like it would certainly be something I can handle.

My questions are about what to check for otherwise without it being able to run.

Is there a way to test or check the clutch without it running?

Other than just shifting through the gears, is there any way to check the transmission?

Assuming that the battery is good and still not getting spark (for the sake of "worst case scenarios") what else could I be looking at?

Any suggestions or help on how to look it over would be great. I may go look at it this weekend and I really don't want to throw away my cash on a good looking brick.
Reply With Quote
  #2  
Old 03-20-2017, 02:42 AM
ATVC Correspondent's Avatar
Quad Patrol
 
Join Date: Jan 2011
Posts: 1,093
Default Your Question Has Been Answered By Our Editors



We've got the answer to your question up on the ATV Connection homepage, here:

Ask the Editors: How to Trust a Non-Running ATV - ATVConnection.com
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:44 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send