2006 4wd cat 500 - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Arctic Cat
Search

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-10-2012, 11:43 AM
Weekend Warrior
 
Join Date: Jun 2012
Location: upstate n.y
Posts: 1
Default 2006 4wd cat 500

ive got an '06 artic cat cat 500 4wd.just cranks,no start,ugg! it has spark,&fuel.ive tried the primer on the carb,cleaned the carb,fixed the crank case hose that was cracked,even read on here to put air in the tank to check the fuel pump.NOTHING!just cranks till the battery dies if i go that far.any suggestions?...
Reply With Quote
  #2  
Old 06-25-2012, 10:01 PM
Trailblazer
 
Join Date: Jul 2002
Posts: 81
Default

Did you try spraying starter fluid in the plug?
Reply With Quote
  #3  
Old 07-07-2012, 01:01 PM
Pro Rider
 
Join Date: Jun 2004
Posts: 1,293
Send a message via ICQ to Williebee Send a message via AIM to Williebee
Thumbs up 2006 4wd cat 500

Quote:
Originally Posted by mudenvy View Post
ive got an '06 artic cat cat 500 4wd.just cranks,no start,ugg! it has spark,&fuel.ive tried the primer on the carb,cleaned the carb,fixed the crank case hose that was cracked,even read on here to put air in the tank to check the fuel pump.NOTHING!just cranks till the battery dies if i go that far.any suggestions?...
I would check the fuel pump by removing the fuel hose from where it hook's to the carb and cranking the engine to see if you're getting fuel pressure to the carb , AC reccomend's replacing the fuel and vacume hose every 2 yrs. ; i had to replace mine less than a year because of the cheap plastic one's that were used on my 2006 AC 400 4x4 FIS were cracking !

I replaced the factory hose with GoodYear fuel hose to solve my problem , if you getting fuel to the carb and fuel to the cyclinder with good spark i would check the valve spec's to rule out the fact that your valve's are closing at the right time ; that is what i'm doing to my 2006 AC 400 it start's but doesn't want to idle .

It's a job to get to the valve access cover's on my 400 you need to remove the airbox to get to the rear valve cover , i've desided to remove all the plastic's on mine because it need's a good cleaning of the frame and check for any sign's of crack's in the welding of my frame ; also i've heard alot about ethnol based gasoline being bad for small engine's lately .

I hope this help's you get your quad going .

williebee.....
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carburetor or Fuel Pump Issue? ltrmc02 Polaris 8 10-25-2015 04:11 PM
2006 baja engine replacement akguy31 Chinese Quads 3 09-28-2015 10:04 AM
suzuki ozark 250 carb issues clscott84 Suzuki 2 09-21-2015 10:16 AM
2006 Polaris Hawkeye Hub Nut snowolson Drivetrain, Suspension & Tires 1 08-31-2015 03:51 PM
2006 Sportsman 90 questions dwhipper61 Polaris 2 08-27-2015 11:01 AM


Tags
06, 2006, 4wd, 500, arctic, artic, atv, carburetor, cat, cleaning, fis, plug, remove, reviews, spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:08 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company